BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > M3 Photos/Video/Media Gallery
 
OneEighty
Post Reply
 
Thread Tools Search this Thread
      01-10-2012, 12:15 PM   #23
tlr
Second Lieutenant
tlr's Avatar
United_States
10
Rep
294
Posts

 
Drives: 2011 M3 E93
Join Date: Dec 2010
Location: San Francisco, CA

iTrader: (0)

Quote:
Originally Posted by Definitive View Post
100% stock. I have one of the few high HP stock M3s. I think I'm the 3 highest HP for stock car with 91oct on Pencil Geeks Dyno Chart. My dad will almost every Dinan bolt on and tune including Dinan full race exhaust, he only dyno'd at like 387, same dyno same day. A bit confusing but maybe he started out way low, like 320's to start...

As far as the custom wiring for engine speed, the valves take about 5 seconds to fully open or close, at lease mine do. So having them pop open when you floor the car wont work. The issue with the M button concept is also that its not just open or closed, so you would have to have a timer run for about 5 seconds when you press the button. But they close/open faster and slower sometimes, so it could cause burnout on the valve.

D
True, but I've found they don't need to fully open to get a good effect. Maybe partially opening them would be sufficient.

Yeah the wiring will be more complex than directly to the M button.

I'd expect to the valves to have "limit switches" built in to prevent burning out the motors if you hold down the button, but maybe not.
__________________
Appreciate 0
      01-10-2012, 12:27 PM   #24
Definitive
definitivecars.com
Definitive's Avatar
United_States
94
Rep
3,793
Posts

 
Drives: Elsa - 2015 F80 M3 - YMB/SS
Join Date: Aug 2006
Location: So Cal

iTrader: (3)

Garage List
Send a message via AIM to Definitive Send a message via MSN to Definitive
Nope they don't. If you turn te car to accessory mode, but not engine on, and hold the switch you'll hear the valve open/close but then you can hear the feedback once it's 100% and the motor doesn't stop. Just keeps trying.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:49 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST