BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Strasse Wheels
Post Reply
 
Thread Tools Search this Thread
      12-14-2011, 04:29 PM   #1
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
MusicarNW Subbass Module 2 Installed

Here are some pics of my newly finished MusicarNW Subbass installation. Was a breeze. Everything looks great and sounds even better.







__________________
Appreciate 0
      12-14-2011, 04:37 PM   #2
GOLFFRR
BimmerPost Supporting Vendor
268


 
GOLFFRR's Avatar
 
Drives: Golf Cart
Join Date: Mar 2009
Location: Solvang, CA/Camarillo, CA


Posts: 16,813
iTrader: (4)

wow that looks sick! clean set up
__________________

BEFORE YOU BUY YOUR NEXT BMW, EMAIL US FIRST WE CAN HOOK YOU UP!
Need a quote or assistance from David? GO HERE-->bmwdavid@icloud.com or 202-262-2900
David's ED special ALL M cars-->http://f10.m5post.com/forums/showthread.php?t=1042739
Appreciate 0
      12-14-2011, 04:39 PM   #3
tlp
Colonel
United_States
86

 
tlp's Avatar
 
Drives: '11 e92 M3 SG/FR
Join Date: Jul 2005
Location: Huntington Beach, CA


Posts: 2,041
iTrader: (6)

Garage List
2011 BMW e92 M3  [4.55]
What a treat. We get pics this time around.

Nice.
__________________
My Coding Journal
Current - '11 e92 M3 SG/FR ZCP|ZCV|ZP2|2MK|494|415|6NR|752
Appreciate 0
      12-14-2011, 04:49 PM   #4
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by GOLFFRR View Post
wow that looks sick! clean set up
Thanks!

Quote:
Originally Posted by tlp View Post
What a treat. We get pics this time around.

Nice.
Yes, yes you do.
__________________
Appreciate 0
      12-15-2011, 09:31 AM   #5
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Drove the car home yesterday after the install and noticed quite a bit of random popping from the speakers. I don't see what could have been done wrong. Any thoughts? Only thing I can think of is the harness that gets put between the stock harness and the new amp, maybe a connection issue? Also, I had to unplug the two connectors above and next to the large plug on the amp.
__________________
Appreciate 0
      12-18-2011, 04:15 PM   #6
VP Electricity
Brigadier General
United_States
96

 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon


Posts: 3,177
iTrader: (3)

Is it still doing it? (Just saw this...) Sounds like the harness isn't fully plugged in.
Appreciate 0
      12-18-2011, 05:01 PM   #7
gokushamax
Enlisted Member
1

 
Drives: 335i
Join Date: Dec 2011
Location: cali


Posts: 30
iTrader: (0)

two words

Bad Ass

how hard does the bass hit inside the cab? it seems like a lot of people have said the trunk is so well sealed off they're not getting as much deep bass inside the cab as they'd like...
Appreciate 0
      12-18-2011, 09:37 PM   #8
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by VP Electricity View Post
Is it still doing it? (Just saw this...) Sounds like the harness isn't fully plugged in.
Yes, it's still doing it. I am going to mess with the settings again tomorrow.
__________________
Appreciate 0
      12-18-2011, 09:39 PM   #9
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by gokushamax View Post
Bad Ass

how hard does the bass hit inside the cab? it seems like a lot of people have said the trunk is so well sealed off they're not getting as much deep bass inside the cab as they'd like...
Hits decently. Trying to get it all set at this point. The box is probably too small to get the full potential out of this sub imo.
__________________
Appreciate 0
      12-18-2011, 10:45 PM   #10
kmarei
Major General
Egypt
275

 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA


Posts: 6,481
iTrader: (33)

Garage List
Quote:
Originally Posted by THE TECH View Post
Hits decently. Trying to get it all set at this point. The box is probably too small to get the full potential out of this sub imo.
If it's too small
You can add som polyfill to the box
That makes the sub sound like it's in a bigger enclosure
1lb per cubic foot of enclosure adds 30% volume
So if the sub needs 1 cubic foot, and your box is 0.75 then adding 0.75lb of polyfill will make it seem like a 1 cubic foot to the sub
Best thing is poly fill bags cost about $4 at wall mart
So you can buy it and try it
If it makes no difference, you've just bought a new pillow
__________________
This user has been banned from the 4 series forum because he doesn't sing its merits like the admins want us all to

Appreciate 0
      12-19-2011, 10:13 AM   #11
skins333
Captain
United_States
22

 
skins333's Avatar
 
Drives: '08 E93 BMW M3 MR/'12 x5d SG
Join Date: May 2009
Location: Northern VA


Posts: 988
iTrader: (2)

Nice! What's the carbon fiber stuff you have on trunk inside decklid?
Appreciate 0
      12-19-2011, 10:16 AM   #12
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by skins333 View Post
Nice! What's the carbon fiber stuff you have on trunk inside decklid?
It's my Vorsteiner double sided carbon trunk. The inside of the new ones has their 4x4 weave.
__________________
Appreciate 0
      12-21-2011, 12:54 PM   #13
Neon01
BMW Nut
United_States
40

 
Neon01's Avatar
 
Drives: 10 135i, 12 X5 35i
Join Date: Jun 2007
Location: Bel Air, MD


Posts: 439
iTrader: (8)

Garage List
Looks great! Is this their "level 1" upgrade with Jehnert 8" drop-ins, ID woofer, and 75x2 + 300x1 amp? You mention module 2, but I was under the impression that the level 2 upgrade includes two discrete amps, and that they would be installed above the stock amp (below the plastic tray behind the drivers' side wheel).

If I understand your other posts correctly, you did the install yourself, right? Did it involve any drilling, cutting, splicing, panel popping and difficult routing of wires, etc? Or was everything "plug and play" or worked with existing snap-in harnesses and the like?

I'm looking at the same setup, and I'm trying to get an idea if I would want to do a job like this myself. Once you get it dialed in, if you could post additional thoughts about how it integrates with the rest of the stereo and other general comments, that would be appreciated (or PM me if its easier). Thanks, and nice job on the install!
__________________
12 X5 xDrive35i | Platinum Gray | Oyster | Burl Walnut | Premium | Convenience | 3rd Row | Apps
10 135i | Alpine White | Coral Red | M Sport | Premium | Cold | iDrive | 6sp | BMW Performance
04 S2000 | Berlina Black | Black
Appreciate 0
      12-21-2011, 01:04 PM   #14
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by Neon01 View Post
Looks great! Is this their "level 1" upgrade with Jehnert 8" drop-ins, ID woofer, and 75x2 + 300x1 amp? You mention module 2, but I was under the impression that the level 2 upgrade includes two discrete amps, and that they would be installed above the stock amp (below the plastic tray behind the drivers' side wheel).

If I understand your other posts correctly, you did the install yourself, right? Did it involve any drilling, cutting, splicing, panel popping and difficult routing of wires, etc? Or was everything "plug and play" or worked with existing snap-in harnesses and the like?

I'm looking at the same setup, and I'm trying to get an idea if I would want to do a job like this myself. Once you get it dialed in, if you could post additional thoughts about how it integrates with the rest of the stereo and other general comments, that would be appreciated (or PM me if its easier). Thanks, and nice job on the install!
It is there Module 2 as I listed. His thread on E90 is for some reason not working right now. It is the JL 12" sub with a JL amp. It was a simple install. No cutting or modifying of anything was needed. Pretty much plug-and-play.
__________________
Appreciate 0
      12-21-2011, 05:40 PM   #15
VP Electricity
Brigadier General
United_States
96

 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon


Posts: 3,177
iTrader: (3)

They limit how many threads a vendor can have at one time, so we are in the process of getting the packages up on our web site.

http://www.musicarnw.com/bmw-subwoofers/

We do have a lot of configurations. There are Trunk Sub packages and Full-Bass packages. The Full-Bass packages also upgrade the underseat woofers and use a multichannel amp, while the Trunk Sub packages are the trunk sub/sub amp kit.
Appreciate 0
      12-31-2011, 07:37 AM   #16
Weiser
New Member
United_States
0

 
Weiser's Avatar
 
Drives: 2011 E90 M3
Join Date: Apr 2011
Location: East Bay Area


Posts: 24
iTrader: (0)

Garage List
2011 BMW M3  [0.00]
THE_TECH any update here? Still getting popping? Any way you can explain how it compares to other subs you've experienced?
Appreciate 0
      12-31-2011, 11:27 AM   #17
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by Weiser View Post
THE_TECH any update here? Still getting popping? Any way you can explain how it compares to other subs you've experienced?
No popping at all. I love JL's subs. I have them in all the other cars I own as well. With this setup, I don't think you could ask for anything more. I was expecting much less bass from this enclosure than what it actually is producing. It sounds great and takes up virtually no trunk space. I used to be the guy who always sacrificed the trunk to have a pair of subs. I have zero regrets on getting this setup. In addition, Technic's harness made the install as easy as it gets. To me, this is something that BMW could have added to the mix due to its compact nature and OEM fit and quality.
__________________
Appreciate 0
      12-31-2011, 11:37 AM   #18
Weiser
New Member
United_States
0

 
Weiser's Avatar
 
Drives: 2011 E90 M3
Join Date: Apr 2011
Location: East Bay Area


Posts: 24
iTrader: (0)

Garage List
2011 BMW M3  [0.00]
So even with the install kit from MusicarNW you need the Technic harness? Did you have to run any wiring up front? Or just connect into the factory sub location?

I know you said above just plug and play but not sure where you plug! Thanks for the feedback.

Sounds like from their website I may have to get a 10" since I have a sedan?
Appreciate 0
      12-31-2011, 11:45 AM   #19
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by Weiser View Post
So even with the install kit from MusicarNW you need the Technic harness? Did you have to run any wiring up front? Or just connect into the factory sub location?

I know you said above just plug and play but not sure where you plug! Thanks for the feedback.

Sounds like from their website I may have to get a 10" since I have a sedan?
Technic's harness is included with the setup although since they sell more than one setup and it all depends on what audio system you have in your car, this could differ for you.

Only one wire has to go to the front of the car. Unfortunately, I thought that this seemed kinda stupid since the rest of the setup all stays in the rear but I guess there is no other switched power source at the back. So you have to run one wire to the fuse box. Adds 10 mins or so to the install, so not a huge deal in the end.

Not sure what sizes you can use. PM VP Electricity about it. Their site is too vague.
__________________
Appreciate 0
      12-31-2011, 11:46 AM   #20
VP Electricity
Brigadier General
United_States
96

 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon


Posts: 3,177
iTrader: (3)

He said he checked all his wiring and fixed it, but
I'm not exactly certain what he fixed - hopefully he posts that.

You would get a 10, that is correct.

Signal harness plugs in at the amp in the driver's rear corner, sub amp usually goes between wheel wells under floor, LC2 usually goes next to EP amp. Power harness to battery, speaker harness from amp to sub. Only wire cutting is when inserting our harness wires into the new amplifier terminals.
Appreciate 0
      12-31-2011, 11:48 AM   #21
VP Electricity
Brigadier General
United_States
96

 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon


Posts: 3,177
iTrader: (3)

Yes, working on the site still.

We now have located that one wire under the rear seat side bolster on the passenger side. I keep forgetting that the EP amp doesn't work with signal sensing - so we now include a tap for the remote wire and instructions on how to find it.
Appreciate 0
      12-31-2011, 11:51 AM   #22
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by VP Electricity View Post
He said he checked all his wiring and fixed it, but
I'm not exactly certain what he fixed - hopefully he posts that.

You would get a 10, that is correct.

Signal harness plugs in at the amp in the driver's rear corner, sub amp usually goes between wheel wells under floor, LC2 usually goes next to EP amp. Power harness to battery, speaker harness from amp to sub. Only wire cutting is when inserting our harness wires into the new amplifier terminals.
Basically, I had it wired wrong. When I went back and redid it all, I found my mistakes. So it was all user error on that one. I was initially confused cause one set of terminals on the LC2i were already wired but the other set wasn't. I took this to mean that they weren't needed and went about the install without messing with them. After looking everything over and rethinking it and checking the one other pic I could find with an LC2i wired in an E9x, I figured out the issue. Simple installer error. I'd never used a line output module before. Every system I've installed included doing a new headunit, so it was always straightforward.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:06 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST