BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      12-16-2011, 06:28 PM   #23
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,065
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by Technic View Post
Ok... I was looking for a more technical reason.
Technically I was being an idiot.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      12-18-2011, 07:14 PM   #24
M3DCTBT
First Lieutenant
 
Drives: E92 M3
Join Date: May 2011
Location: New England

Posts: 351
iTrader: (2)

Quote:
Originally Posted by THE TECH View Post
Quote:
Originally Posted by Technic View Post
Ok... I was looking for a more technical reason.
Technically I was being an idiot.
My popping has disappeared. All is well now. Temps are cold. Subs seem like they arent completely sealed. Is there a stuffing or seal to use for the housing? I removed the grills as well.
M3DCTBT is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:56 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST