BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Post Reply
 
Thread Tools Search this Thread
      12-17-2011, 05:23 PM   #1
llis
octane chick
 
llis's Avatar
 
Drives: Ms
Join Date: Oct 2010
Location: Colorado

Posts: 1,131
iTrader: (1)

Garage List
2003 BMW M5  [0.00]
2002 BMW 530i (fs)  [0.00]
2013 BMW M3  [5.00]
Struggle to start car, multiple errors

I had extreme difficulty getting my car started this morning. It seemed to cough and not turn over. After maybe a dozen attempts, the starter seemed to catch enough where I could tap the gas a bit and get the car started. Then the errors came:

Engine malfunction!
Increased emissions!
DSC malfunction!
DBC malfunction!
Start-off assistance inactive!

There was hard rain here the last day or so, but if that's the cause I don't know what. This car has been running great all the way up through last night.

It's hard to tell from such unhelpful messages and I really don't expect it's enough info to go by to even ask if anyone here has any ideas? I'm out of state, far far away from my local dependable dealer service department, and I'm concerned I may end up without my car out here for some time.

(Any suggestions on dealer service department to go to in SoCal would be appreciated in this thread: http://www.m3post.com/forums/showthread.php?t=624715 )

Thanks.
Attached Images
 
__________________

2013 E92 ///M3 ZCP 6MT Speed Yellow 2003 E39 ///M5
llis is offline   United_States
0
Reply With Quote
      12-17-2011, 06:12 PM   #2
DBH
First Lieutenant
 
Drives: 2011 M3 E92
Join Date: Jan 2011
Location: SE PA

Posts: 336
iTrader: (0)

If you parked outside in heavy rain, this may be the problem. I think it was either the E36 or 46 cars that had starting problems after being left out in the rain or even going to a drive through car wash. The issue was water seeping into the computer module. The problem generally (but not always) went away after things dried out. I've not heard that this is an issue with E9- models, but who knows.

If the problem persists, a consult with a BMW service center would be a good idea.
DBH is offline  
0
Reply With Quote
      12-17-2011, 07:22 PM   #3
Ateam
Banned
 
Drives: M3
Join Date: Sep 2011
Location: USA

Posts: 1,109
iTrader: (0)

This is clearly electrical and nothin to do with your starter. Rain plus electrical is bad. Check your trunk for a leak or something. Explains why there are a million error messages from a variety of systems.
Ateam is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:17 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST