BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      12-09-2011, 06:32 PM   #23
e46e92love
Brigadier General
e46e92love's Avatar
United_States
37
Rep
3,059
Posts

 
Drives: e92 ///M3; X3 (wife's)
Join Date: Nov 2007
Location: The East Side of Things

iTrader: (0)

Send a message via AIM to e46e92love
Quote:
Originally Posted by skypx View Post
Here you go.

Step 1: Select the to and from locations

Step 2: Select the chain link looking icon to the right of the printer icon

Step 3: Select send, car, BMW and type in the email address associated with the vehicle.

Note: I do not recommend adding any information to the notes section, if you do the information will not get sent correctly.
Thanks, I appreciate your detailed description. Unfortunately, that was not working for days, but today I tredi AGAIN, and its back. But seems like I am not the only person that over the years has had this issue. I googled the issue and periodically as they make upgrades (which they have with their maps) some functionality is unexplainably lost.

But skypx, I really, really appreciate your help and effort.

Cheeers,
e46e92
__________________

"...it's not about the money and not about the brand of the car, it's about handling,performance and passion......And that, no other car has all together like an M3........when you talk about the most complete car the M is invincible." --Tony Kanaan.
Appreciate 0
      12-09-2011, 06:34 PM   #24
e46e92love
Brigadier General
e46e92love's Avatar
United_States
37
Rep
3,059
Posts

 
Drives: e92 ///M3; X3 (wife's)
Join Date: Nov 2007
Location: The East Side of Things

iTrader: (0)

Send a message via AIM to e46e92love
Quote:
Originally Posted by llis View Post
If it is not working even after confirming the same email address is used for BMW Assist, you may have an iDrive problem. My car had to have software completely reinstalled (takes several hours, apparently) to get this working. This after the master mechanic did a lot of back and forth w BMW Assist techs.
That was not the problem, although I did have that problem a few weeks ago, where it said it could not send to the car, I called BMW Assist from the car, and they said its not uncommon and just had to "reset" my account. An hour later, everything was all good.

But this time around my issues was the "option" was not available on Google maps.

Cheers,
e46e92
__________________

"...it's not about the money and not about the brand of the car, it's about handling,performance and passion......And that, no other car has all together like an M3........when you talk about the most complete car the M is invincible." --Tony Kanaan.
Appreciate 0
      12-17-2011, 09:18 AM   #25
viperssd
Private First Class
viperssd's Avatar
United_States
1
Rep
150
Posts

 
Drives: 2012 AW ZCP M3
Join Date: Jul 2005
Location: Ohio, USA

iTrader: (2)

Most of the time, the delay is on the cars end. You can go to the office menu and select updat BMW assist to force download of the email.
__________________
2011 335i xDrive E92 Montego Blue (Ret.)
2004 Z4 3.0i E85 Black Black Sapphire (Ret.)
Appreciate 0
      12-17-2011, 10:34 AM   #26
skypx
Veteran U.S. Army
skypx's Avatar
United_States
11
Rep
667
Posts

 
Drives: ///M
Join Date: Nov 2011
Location: USA

iTrader: (0)

Quote:
Originally Posted by e46e92love View Post
Thanks, I appreciate your detailed description. Unfortunately, that was not working for days, but today I tredi AGAIN, and its back. But seems like I am not the only person that over the years has had this issue. I googled the issue and periodically as they make upgrades (which they have with their maps) some functionality is unexplainably lost.

But skypx, I really, really appreciate your help and effort.

Cheeers,
e46e92
No problem e46e92love. I hope the information was useful. I've experienced some issues in the past but it was always related to the notes field.
Appreciate 0
      12-20-2011, 08:06 AM   #27
flpnout
Major
flpnout's Avatar
United_States
29
Rep
1,240
Posts

 
Drives: 2010 Dinan S3 Z4-35i & 2014 R8
Join Date: Jun 2008
Location: San Francisco, CA

iTrader: (5)

Garage List
2010 E89 Z4  [4.00]
Send a message via AIM to flpnout
In the past 3 weeks, Ive been getting this msge below from Google when I try to send to the car. I called BMW assist and they said it is a Google issue.

It used to work great. not sure what changed?
Attached Images
 
__________________

2010 BMW Z4-35i AW/Red, 6-spd MT, Dinan Stage 3, Dinan Lightened Flywheel, Dinan FMIC, Dinan Pedals, Eisenmann Race Exhaust, KW v3, H&R Sway Bars, ACS Type 8 Forged Wheels w/ Michelin PSS, Alpine HID, and 3D Design lip & diffuser.
Appreciate 0
      12-20-2011, 11:06 AM   #28
///M Rakete
Rocket Scientist
///M Rakete's Avatar
United_States
9
Rep
857
Posts

 
Drives: BMW 2010 M3 Coupe
Join Date: Aug 2009
Location: California

iTrader: (0)

Been working fine for me. Used it just last Sunday.
__________________
2010 BMW M3 Coupe M-DCT w/Tech-EDC, BMW M Performance Exhaust, BPM: Stage I / Euro MDM / DCT / Steering, Space Gray / Fox Red Extended, and a Trunk Monkey known as "Der Stig", plus the daily driver...
2011 BMW 135i M Sport DCT, w/BMW Performance Power Kit, Exhaust, and Brake Rotors, Space Gray / Coral Red, known as "Stiggie" with an outlaw F20 "M135i" badge.
Appreciate 0
      12-24-2011, 07:14 AM   #29
dwaynemosley
Enlisted Member
0
Rep
32
Posts

 
Drives: '10 E92 M3
Join Date: Nov 2007
Location: SouthEast

iTrader: (1)

Quote:
Originally Posted by flpnout View Post
In the past 3 weeks, Ive been getting this msge below from Google when I try to send to the car. I called BMW assist and they said it is a Google issue.

It used to work great. not sure what changed?
I have the exact same issue. Will let you know what BMW assist tells me after I call them.
__________________
'10 M3 Coupe
'14 X1 M sport 3.5
'13 X5d
'13 911 S
'91 M5
Appreciate 0
      12-24-2011, 10:33 PM   #30
flpnout
Major
flpnout's Avatar
United_States
29
Rep
1,240
Posts

 
Drives: 2010 Dinan S3 Z4-35i & 2014 R8
Join Date: Jun 2008
Location: San Francisco, CA

iTrader: (5)

Garage List
2010 E89 Z4  [4.00]
Send a message via AIM to flpnout
Quote:
Originally Posted by dwaynemosley View Post
I have the exact same issue. Will let you know what BMW assist tells me after I call them.
I just called BMW Ass. again and we figured out the problem on my Z4. I noticed that this all started around the time I purchased my M3 early November. They checked my account on the M3 and it had a different email address. Both accounts require matching email address or it will confuse the system. I just tried it and it worked.
__________________

2010 BMW Z4-35i AW/Red, 6-spd MT, Dinan Stage 3, Dinan Lightened Flywheel, Dinan FMIC, Dinan Pedals, Eisenmann Race Exhaust, KW v3, H&R Sway Bars, ACS Type 8 Forged Wheels w/ Michelin PSS, Alpine HID, and 3D Design lip & diffuser.
Appreciate 0
      07-14-2014, 06:55 AM   #31
azeemtn
Second Lieutenant
5
Rep
210
Posts

 
Drives: '14 m5, Space Gray
Join Date: Sep 2007
Location: San Jose

iTrader: (0)

Garage List
2015 m5  [0.00]
Can anyone put up new screenshots?
I can't find the feature in Google maps using Safari, Chrome, or Firefox.

Thanks!
__________________
------------
Everything is just for fun, and may or may not constitue real characters in actual life...
------------
Appreciate 0
      07-14-2014, 02:16 PM   #32
mid-corner fun
Major
United_States
15
Rep
1,418
Posts

 
Drives: e92
Join Date: Jun 2005
Location: NE

iTrader: (4)

Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:52 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST