BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      12-08-2011, 05:54 PM   #23
bubu
Bunny Slayer
United_States
37

 
Drives: E92 M3 - DCT (2013)
Join Date: Apr 2010
Location: Orange County - Southern California


Posts: 484
iTrader: (0)

no warnings, but clock drift

...I have not gotten the "abnormal discharge" message but I find that my M-Drive clock drifts by 4-5 minutes in a 24 hours. Is this a symptom of a battery dying?
Appreciate 0
      12-08-2011, 07:56 PM   #24
Powerslide
Captain
United_States
70

 
Drives: '15 AY M3 (sold 2008 E93 M3)
Join Date: Nov 2007
Location: Chicago Illinois USA


Posts: 737
iTrader: (0)

Quote:
Originally Posted by Donbona View Post
Just had this issue happen yesterday... my car is an 08 so its out of warranty.... The battery from the dealer is like £200
Does your car have over 50k miles? If not - the warranty should be good for 4 years (unless you hit 50k beforehand)..
Appreciate 0
      12-09-2011, 11:45 AM   #25
Minator
Whatever
3

 
Drives: 2013 E92 M3 DCT '09 E92m3 sold
Join Date: Jan 2011
Location: Palm Harbor Florida


Posts: 100
iTrader: (0)

Hey 57

You know I had similar problems with my car....Tech said he found a bad cell in my battery and changed it..a few months latter I kept geting in the car in the AM to have that damm discharge warning..I kept thinking I must have left something on but there is NO way I did. So finally one mornig I go to start my beast and nothing happens..I get so many crazy warning flashing in my display...I even think the was a Fršulein with a beer mug warning...maybe thats the warm beer warning...Anyhow I try all these different things to start the car..jump etc...no luck!

So right before the tow truck shows up the car starts...I drive directly to my Local BMW center confused how it could be a battery.

Anyhow..my tech found that the battery cable runnning from the battery to a fuse block aka front power distribution box was burnt at the fuse box connection. This cable is aluminum for weight reasons and THIS IS A KNOWN PROBLEM with this cable. SIB 610811

So a new cable was installed..major PIA...took the tech 6hr. remvove back seats..splice into harness..all kinds of fun..he said my car threw 150 codes he spent an hour clearinig them all.

Its been a few months and no problems so far..I mean your could see the cable was burnt.

Hope this info helps!
Appreciate 0
      12-09-2011, 01:27 PM   #26
gpitts
Private First Class
United_States
3

 
Drives: 2015 F15 X5 3.5d
Join Date: Oct 2010
Location: Portland, OR


Posts: 161
iTrader: (0)

Quote:
Originally Posted by bubu View Post
...I have not gotten the "abnormal discharge" message but I find that my M-Drive clock drifts by 4-5 minutes in a 24 hours. Is this a symptom of a battery dying?
No. However a 4-5 minute error across 24 hours is way out of whack. Worth a service appointment I'd say.
__________________
2015 F15 X5 3.5d, Mineral White, Mocha Interior
Appreciate 0
      12-09-2011, 02:41 PM   #27
m3tor
Private First Class
Canada
8

 
m3tor's Avatar
 
Drives: e92 M3
Join Date: Jan 2008
Location: Toronto, Ontario


Posts: 168
iTrader: (1)

Quote:
Originally Posted by 57Strat View Post
Every time I start the car I have to reset my clock and there is a warning in the VEHICLE INFORMATION display that says "Increased Battery Discharge". I drive the car every other day for at least 30 miles, and my drivng habits have been the same for the last year or so. Is this a known problem?
Yep, I have an 08 as well and had this problem last year... who knows if same but in my case it was diagnosed as a faulty 'intelligent battery sensor'. Ultimately they replaced the sensor and that seemed to fix the problem. So in other words I don't think there was a problem with the battery at all, it was just the sensor causing a code. When they replaced the sensor they replaced the battery for good measure, I didn't complain but not sure it was needed. Have had no problems since then.

Quote:
Originally Posted by mlchen34 View Post
My SA siad it was likely due to low mileage since I only drive ~20 miles a day to work.
My guys told me that earlier too before they correctly diagnosed problem! Tried to get me to buy a trickle charger.... Then they blamed it on the Boomerang tracking system, saying it could be a faulty unit and drawing more power than it should / not sleeping properly. Sounded like a crock but they wouldn't do anything else until I had the "aftermarket" part checked (that they sold me and installed when I bought the car from them....) Anyway Boomerang replaced the unit and fault continued until it was later diagnosed properly....

Quote:
Originally Posted by 57Strat View Post
Driving your car ONLY 20 miles a day is not enough to keep the battery charged??? I can't believe the SA said that with a straight face. What a crock of schit.
+1!
__________________
2015 F82 M4, Alpine White / Black
2012 E92 M3 ZCP, Alpine White / Black, M-DCT - RIP
2008 E92 M3 Silverstone / Black, 6 speed, ZCP wheels, Dinan exhaust, software, airbox & Stage 1 suspension - SOLD
2002 E46 M3 Carbon Black / Imola Red, 6 speed, 19s - SOLD
Appreciate 0
      12-11-2011, 01:29 AM   #28
Maseroche
Major
Bahrain
16

 
Maseroche's Avatar
 
Drives: '08 BMW M3
Join Date: Sep 2009
Location: Bahrain


Posts: 1,402
iTrader: (0)

Garage List
2008 BMW M3  [0.00]
Happened to me around a month ago and it was a faulty battery that was covered by warranty. Annoying at best because it was not the first time that it happened as well.
__________________
Khalid
'08 BMW M3


Appreciate 0
      12-12-2011, 01:14 PM   #29
dnvrdrvr
Captain Obvious
United_States
26

 
dnvrdrvr's Avatar
 
Drives: 2011 Carbon X5M
Join Date: Jul 2009
Location: Denver, CO


Posts: 795
iTrader: (3)

Me too.

Had the same "Increased Battery Discharge" error this weekend while out Christmas shopping. I find it interesting - somewhat disturbing - there are so many reported causes for this error. Bad 'intelligent' sensor, burned cable (HS Minator!), bad cell... I dropped the car at the dealer Saturday, picked a 2012 528xi loaner (EcoDrive is... interesting) and am waiting to hear back on the diagnosis. I DD my car 20-30 minutes to work each day, so it's not a matter of not driving enough. hmm. Seems like it's "that" time of the lifecycle for those of us in 08's.

Edited to add: Picked up my car tonight. They tested it, charged it, kept it overnight, tested it again and said everything is fine. ??? I suspect I'll be on the hook for a battery about a month after my warranty goes out.
__________________
Just a girl and her 550 ponies...
www.mw3motorsports.com

Last edited by dnvrdrvr; 12-13-2011 at 10:43 PM.
Appreciate 0
      12-13-2011, 07:09 PM   #30
mightyaa
Private
3

 
Drives: E90 M3
Join Date: Jul 2008
Location: Denver


Posts: 70
iTrader: (0)

Quote:
Originally Posted by bubu View Post
...I have not gotten the "abnormal discharge" message but I find that my M-Drive clock drifts by 4-5 minutes in a 24 hours. Is this a symptom of a battery dying?
Yep... Mine does that. It'll start doing that for like a week or so, then it will zero out the clock and trip odo, then it will give the 'abnormal discharge' message. (2 mile commute )

I've had mine in the shop three times for this. I got the 'you don't drive it enough' the first time. The second and third time was a slight variation of that theme 'you are driving it enough about once a week, but it's not enough to keep it charged'. Then the last time they held it overnight to trickle charge and test the battery. It 'passed'...

It's a bunch of bull... I'm sorry, but for 3 years I didn't have this issue with the same commute.

That was two weeks ago. I put on a couple hundred miles and the snow kept it garaged for a week. Yesterday, I noticed the clock losing time. The clock reset at lunch today. And the cycle continues. I'm thinking about being 'cruel'... If the battery is 'ok', then how about they try and find the short; Start with pulling the dash & console they did when they replaced the evap cooler last summer.... Doubt that work is cheaper than trying a new battery.
Appreciate 0
      12-14-2011, 04:01 AM   #31
Donbona
Lieutenant Colonel
United Kingdom
82

 
Donbona's Avatar
 
Drives: E93 M3 DCT 2008
Join Date: May 2009
Location: London UK


Posts: 1,668
iTrader: (0)

Quote:
Originally Posted by Powerslide View Post
Does your car have over 50k miles? If not - the warranty should be good for 4 years (unless you hit 50k beforehand)..
I didnt know that, I had ordered a new battery straight away... it seems to work fine now. On another note I am running a seperate amplifier and subwoofer so the dealer may use that as an excuse to void the battery warranty.
__________________
M3 E93 DCT, Space Grey,BC HB29 Forged Deep Concave Wheels, Ericsson Amuse F/R Bumper, Evolve Full Exhaust System, INTRAX Coilovers, STOPTECH BBK, Performance Steering Wheel,Custom Red/Black Leather Seats,///M3 ||Bimmerpost M3 Car Of The Month May - 2010SOLD
2010 R35 GTR
Appreciate 0
      12-14-2011, 12:55 PM   #32
caseFSU
New Guy
United_States
0

 
caseFSU's Avatar
 
Drives: 2008 E92 M3 SG
Join Date: Apr 2011
Location: Miami, FL


Posts: 12
iTrader: (0)

Garage List
2008 BMW M3 E92  [4.39]
Quote:
Originally Posted by Donbona View Post
I didnt know that, I had ordered a new battery straight away... it seems to work fine now. On another note I am running a seperate amplifier and subwoofer so the dealer may use that as an excuse to void the battery warranty.
Yeah they tried to say the same thing about my Passport 9500ci (blaming the aftermarket mod).
Appreciate 0
      12-14-2011, 04:19 PM   #33
Definitive
definitivecars.com
United_States
179

 
Definitive's Avatar
 
Drives: Elsa - 2015 F80 M3 - YMB/SS
Join Date: Aug 2006
Location: So Cal


Posts: 3,789
iTrader: (3)

Garage List
Send a message via AIM to Definitive Send a message via MSN to Definitive
This is a very interesting thread. My wife and moms X5 is having these issues. First they said driving profile. Then for my wife they said it was the OEM Rear dvd that we were leaving on. (Which we have used all of once in the car since we got ipads and give that to the kid.

They replaced my moms battery free of charge because my dad has a relationship with them. but for my wifes car. It went in the shop again monday because of this. They tried to say DVD again, and I told them since they charged it up we have not touched the DVD system.

So now its been 3 days of them looking into it and Im waiting for a call back. Luckily a V1 is the only aftermarket thing on her car. They havent mentioned that yet.

Now in my car i just get a battery symbol in the dash every once in a while when I shut the car off at home. Is that the same thing you guys are getting? OR something different?

D
__________________
Appreciate 0
      12-14-2011, 06:43 PM   #34
GT3 Tim
Moderator
United_States
51

 
GT3 Tim's Avatar
 
Drives: 2008 E90 M3
Join Date: Feb 2008
Location: Sacramento, CA


Posts: 1,897
iTrader: (0)

My '08 is showing signs of a battery on its way out too. I only have 13K on it, and I know I don't drive it enough to keep it charged well.

I use a battery tender sometimes, and that definately helps. When I don't hook it up, I get the low battery warning after about a week of sitting.

However, batteries are typically good for only 4 years or so....so I guess it is getting close to that time anyways.

Go figure, I have the gel mat battery (AGM)...the most expensinve one....and the only one that needs to be coded when replaced. LOL. F&^K!

If your battery is all black, you have an AGM battery too. Congrats! About $275 for the battery, plus who knows how much labor to change and code. Sux.
__________________
Tim (apparently likes "3" cars)
E90 M3 -- Current ride
2004 GT3 -- Sold
1997 M3/4 -- Sold
1995 M3 -- Sold
Appreciate 0
      12-15-2011, 12:11 AM   #35
nemo99
New Member
0

 
Drives: 2009 DCT M3 Coupe
Join Date: May 2011
Location: Bossier City, LA


Posts: 9
iTrader: (0)

Been having this problem on my 2009 which gets driven a few times a week (about 30 miles or so per trip). Hope my dealer is decent about this. Thanks for the advice.
Appreciate 0
      12-15-2011, 12:17 PM   #36
dnvrdrvr
Captain Obvious
United_States
26

 
dnvrdrvr's Avatar
 
Drives: 2011 Carbon X5M
Join Date: Jul 2009
Location: Denver, CO


Posts: 795
iTrader: (3)

Quote:
Originally Posted by Definitive View Post
Now in my car i just get a battery symbol in the dash every once in a while when I shut the car off at home. Is that the same thing you guys are getting? OR something different?

D
I don't think I got the same symbol that you're talking about. Mine was a graphic of the car raising up on a lift, followed by Increased Battery Discharge on the iDrive screen. Then I was asked to reprogram date/time.
__________________
Just a girl and her 550 ponies...
www.mw3motorsports.com
Appreciate 0
      12-15-2011, 12:27 PM   #37
Definitive
definitivecars.com
United_States
179

 
Definitive's Avatar
 
Drives: Elsa - 2015 F80 M3 - YMB/SS
Join Date: Aug 2006
Location: So Cal


Posts: 3,789
iTrader: (3)

Garage List
Send a message via AIM to Definitive Send a message via MSN to Definitive
NEver got the increased batt discharge or the date/time, but I have seen that lift before as well.
__________________
Appreciate 0
      12-15-2011, 01:29 PM   #38
von_zoom
Captain
22

 
von_zoom's Avatar
 
Drives: 2010 Z06
Join Date: Apr 2009
Location: North Carolina


Posts: 915
iTrader: (0)

Every BMW we have owned has had to have its battery replaced. My wifes (several) 550s battery crapped out at 2 years, one of my X5s decided it would not start, the 750 had a replacement, and even my current M3 just had its battery replaced. I cannot understand "the car is not driven enough" excuse to not replace the battery under warranty. The M3 sees the track about once a month, and I am here to tell you, it gets driven. All of mine have been replaced under warranty, however, on one occasion the SA made the remark, "well, we will do it this time." If the time ever comes when they flatly refuse, and the car is still under warranty, BMW just lost a customer. Not mad, just a business decision.
vz
__________________


Previous Track Toy
Appreciate 0
      12-19-2011, 06:20 PM   #39
Sears
New Member
United_States
0

 
Drives: 2008 E90 6MT Alpine White
Join Date: Feb 2011
Location: Atlanta, GA


Posts: 17
iTrader: (0)

Just got my 08 E90 back from the dealer for a service as well as this issue. I was losing time every couple weeks on my clock, like 3-4 minutes. They ran diagnostics and found that the battery wasn't charging properly due to bad negative battery cable. They replaced the cable and battery under warranty, no issues. Clutch!
__________________
2008 E90 6MT Alpine White
1992 Porsche 968 Grand Prix White
Appreciate 0
      12-20-2011, 04:05 AM   #40
MDCTFTW
Lieutenant Colonel
78

 
Drives: E92 DCT
Join Date: Apr 2008
Location: Norcal


Posts: 1,974
iTrader: (0)

Had my battery replaced under warranty for the exact same reasons. 08 w/ 15k miles ... they almost blamed it on driver profile, but they said I was clear to get it covered.
__________________


MDCT ... so you can drive and eat a hamburger at the same time.
Appreciate 0
      12-20-2011, 02:47 PM   #41
Definitive
definitivecars.com
United_States
179

 
Definitive's Avatar
 
Drives: Elsa - 2015 F80 M3 - YMB/SS
Join Date: Aug 2006
Location: So Cal


Posts: 3,789
iTrader: (3)

Garage List
Send a message via AIM to Definitive Send a message via MSN to Definitive
The dreaded message:

Must have been showing up the whole time. What I dont get is that its only the first time I start my car for the day, and I have never seen any effects of low batt...

Grrr
D
__________________
Appreciate 0
      12-20-2011, 03:28 PM   #42
Sears
New Member
United_States
0

 
Drives: 2008 E90 6MT Alpine White
Join Date: Feb 2011
Location: Atlanta, GA


Posts: 17
iTrader: (0)

You probably only see it in the morning due to the car sitting overnight and slowly discharging enough to trip that message. When you drive the car, the charging system is probably working just well enough to keep that message from appearing during the day. My negative battery cable was bad, thus only allowing the battery to charge to around 40% of its capacity. Still plenty to start the car but not enough to retain the accurate time on the clock.
__________________
2008 E90 6MT Alpine White
1992 Porsche 968 Grand Prix White
Appreciate 0
      01-04-2012, 11:24 AM   #43
Definitive
definitivecars.com
United_States
179

 
Definitive's Avatar
 
Drives: Elsa - 2015 F80 M3 - YMB/SS
Join Date: Aug 2006
Location: So Cal


Posts: 3,789
iTrader: (3)

Garage List
Send a message via AIM to Definitive Send a message via MSN to Definitive
^ thanks.

So whats really weird is that I was about to replace my battery, or at least try to myself. I figured I should try my friends battery te3nder. The day we put it in my garage I F%&*ing backed into it a touch and scraped my bumper.

Anyway, I ran it on the battery on low 2amp charge all night. The next morning my car was more dead than before. No trunk access, no CA Warning in car. Car still started though. This was close to a week ago. Since that morning I have not used the charger again.

At this point I have not had a warning once. And my car sat around during the holidays a bunch...

No clue what the deal is now. But I guess Ill wait, and use the money for the batt to fix my bumper.

D
__________________
Appreciate 0
      01-04-2012, 03:29 PM   #44
armyav8tor
n1smo
United_States
43

 
armyav8tor's Avatar
 
Drives: E92 M3
Join Date: Apr 2008
Location: North Carolina


Posts: 1,447
iTrader: (1)

Garage List
Quote:
Originally Posted by Low J. View Post
I got the call back from BMW NA. They backed up the dealer and said the driving profile said the car sat for long periods of time and thus my battery warranty is void. My car has averaged 11k miles per year....this is insane. I've never heard of a modern car that kills batteries unless you leave a tender on it. My wife barely puts 5k miles a year on her Audi's and have never had any issue whatsoever. Anyways, this has been a terrible experience and I'll never do any business with BMW again. My car is officially for sale.
Wow, that's too bad. Maybe you can escalate it higher up the chain. Give them the link to this thread, maybe that will help.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:28 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST