BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
OneEighty
Post Reply
 
Thread Tools Search this Thread
      11-16-2011, 08:51 PM   #1
eisenb11
Major
United_States
17
Rep
1,122
Posts

 
Drives: 2012 E92 M3 SSII
Join Date: Oct 2007
Location: Redondo Beach, CA, USA

iTrader: (0)

Solved: Google MyInfo, not working?

I've been trying to get Google MyInfo to work, but have had no luck. I go to Google Maps, look something up (say, Denny's) then try to send it to my car. I then get an error message: "Sorry, we were unable to send this message at this time. Please visit the help page."

I called BMW Assist and they said that this is a technical problem on Google's part. I don't believe them. This has been going on for 3 days and I've never gotten the feature to work.

I have a nagging feeling that it's a problem on their end.

To test this out can someone try to send a location to their car? No need to confirm that it gets there. Just get a location, send it over, and see if you get the error.

Thanks!

Update: Solved! Ok, this issue has been solved! As I was suspecting it was a setup problem. BMW Assist was using one email address for my login and another email address for the Google MyInfo. I had them change the MyInfo email address so they are now in sync.

Last edited by eisenb11; 11-21-2011 at 01:08 PM.
Appreciate 0
      11-16-2011, 10:06 PM   #2
///M Rakete
Rocket Scientist
///M Rakete's Avatar
United_States
9
Rep
857
Posts

 
Drives: BMW 2010 M3 Coupe
Join Date: Aug 2009
Location: California

iTrader: (0)

Quote:
Originally Posted by eisenb11 View Post
To test this out can someone try to send a location to their car? No need to confirm that it gets there. Just get a location, send it over, and see if you get the error.

Thanks!
Okay, I just looked up the BMW plant in Regensburg, Germany on Google Maps. I then pulled up "Send", sent the location to my BMW Assist address, and...

No error.

I'll see tomorrow if it got to the car. I assume it did.

Sorry
__________________
2010 BMW M3 Coupe M-DCT w/Tech-EDC, BMW M Performance Exhaust, BPM: Stage I / Euro MDM / DCT / Steering, Space Gray / Fox Red Extended, and a Trunk Monkey known as "Der Stig", plus the daily driver...
2011 BMW 135i M Sport DCT, w/BMW Performance Power Kit, Exhaust, and Brake Rotors, Space Gray / Coral Red, known as "Stiggie" with an outlaw F20 "M135i" badge.
Appreciate 0
      11-16-2011, 10:48 PM   #3
MineralWeiss
USAF Retired
United_States
2
Rep
258
Posts

 
Drives: 2011 BMW M3
Join Date: Jun 2011
Location: Oklahoma City

iTrader: (0)

I was able to load a new address to mine this evening...no errors.
Appreciate 0
      11-17-2011, 05:05 AM   #4
eisenb11
Major
United_States
17
Rep
1,122
Posts

 
Drives: 2012 E92 M3 SSII
Join Date: Oct 2007
Location: Redondo Beach, CA, USA

iTrader: (0)

Quote:
Originally Posted by ///M Rakete View Post
Okay, I just looked up the BMW plant in Regensburg, Germany on Google Maps. I then pulled up "Send", sent the location to my BMW Assist address, and...

No error.

I'll see tomorrow if it got to the car. I assume it did.

Sorry
Quote:
Originally Posted by Chris'_m3 View Post
I was able to load a new address to mine this evening...no errors.
Ah, that's what I was expecting. I tried to tell the BMW assist lady that I found it highly unlikely that googles service wasn't working but she wouldn't have any of it. Looks like I'm going to have to hunker down and get ready to fight it out with them to get them to fix whatever is wrong on my end. I have friday off... That'll be a good time to trench up and go to war! lol
Appreciate 0
      11-19-2011, 11:01 PM   #5
mdosu
Banned
No_Country
117
Rep
8,517
Posts

 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

iTrader: (6)

you car doesn't happen to be in like a 5 floor deep concrete garage? Just making sure where your car is, it gets reception.
Appreciate 0
      11-19-2011, 11:24 PM   #6
eisenb11
Major
United_States
17
Rep
1,122
Posts

 
Drives: 2012 E92 M3 SSII
Join Date: Oct 2007
Location: Redondo Beach, CA, USA

iTrader: (0)

Quote:
Originally Posted by mdosu View Post
you car doesn't happen to be in like a 5 floor deep concrete garage? Just making sure where your car is, it gets reception.
I've tried it both in one of those crazy garages and in my normal garage at home.
Appreciate 0
      11-21-2011, 01:06 PM   #7
eisenb11
Major
United_States
17
Rep
1,122
Posts

 
Drives: 2012 E92 M3 SSII
Join Date: Oct 2007
Location: Redondo Beach, CA, USA

iTrader: (0)

Update: Ok, this issue has been solved! As I was suspecting it was a setup problem. BMW Assist was using one email address for my login and another email address for the Google MyInfo. I had them change the MyInfo email address so they are now in sync.
Appreciate 0
      11-21-2011, 01:09 PM   #8
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
157
Rep
13,122
Posts


 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Good to hear. Can't wait to try all this good stuff!
__________________
Appreciate 0
      11-21-2011, 01:31 PM   #9
eisenb11
Major
United_States
17
Rep
1,122
Posts

 
Drives: 2012 E92 M3 SSII
Join Date: Oct 2007
Location: Redondo Beach, CA, USA

iTrader: (0)

Quote:
Originally Posted by THE TECH View Post
Good to hear. Can't wait to try all this good stuff!
This feature is really cool. Before this, I had to look stuff up on Google Maps, email myself the address, then type it into the nav later when I got to the car. Now it goes straight from Maps into the car... very neat!
Appreciate 0
      11-21-2011, 01:32 PM   #10
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
157
Rep
13,122
Posts


 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Yeah I watched a video of this on the BMW site.
__________________
Appreciate 0
      11-21-2011, 01:39 PM   #11
SamS
Brigadier General
SamS's Avatar
61
Rep
4,574
Posts

 
Drives: 2013 ActiveHybrid 3
Join Date: Jul 2010
Location: Dallas, TX

iTrader: (0)

Quote:
Originally Posted by eisenb11 View Post

Update: Solved! Ok, this issue has been solved! As I was suspecting it was a setup problem. BMW Assist was using one email address for my login and another email address for the Google MyInfo. I had them change the MyInfo email address so they are now in sync.
So does your Google MyInfo address need to be your gmail email, or does it not matter?

How do you set up Google MyInfo, initially?
Appreciate 0
      11-21-2011, 01:41 PM   #12
eisenb11
Major
United_States
17
Rep
1,122
Posts

 
Drives: 2012 E92 M3 SSII
Join Date: Oct 2007
Location: Redondo Beach, CA, USA

iTrader: (0)

Quote:
Originally Posted by SamS View Post
So does your Google MyInfo address need to be your gmail email, or does it not matter?

How do you set up Google MyInfo, initially?
MyInfo uses (or is supposed to) whatever email address that you log into the My BMW site at BMWUSA with.
Appreciate 0
      11-21-2011, 01:49 PM   #13
SamS
Brigadier General
SamS's Avatar
61
Rep
4,574
Posts

 
Drives: 2013 ActiveHybrid 3
Join Date: Jul 2010
Location: Dallas, TX

iTrader: (0)

Quote:
Originally Posted by eisenb11 View Post
MyInfo uses (or is supposed to) whatever email address that you log into the My BMW site at BMWUSA with.
OK, so as long as I use that same email for my initial set-up for BMW Assist (haven't done yet, car almost here), I should be OK?
Appreciate 0
      11-21-2011, 01:56 PM   #14
eisenb11
Major
United_States
17
Rep
1,122
Posts

 
Drives: 2012 E92 M3 SSII
Join Date: Oct 2007
Location: Redondo Beach, CA, USA

iTrader: (0)

Quote:
Originally Posted by SamS View Post
OK, so as long as I use that same email for my initial set-up for BMW Assist (haven't done yet, car almost here), I should be OK?
Yeah, I believe that you should be good then. If all else fails, call the BMW Assist 800 number (I did today) and they can get that straightened out for you... may have to try a few times to get someone who knows what they're doing, however! lol
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:28 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST