BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      10-19-2011, 08:49 PM   #1
Un_limited
Enlisted Member
 
Drives: MR E92 M3
Join Date: May 2011
Location: San Antonio, Texas

Posts: 49
iTrader: (0)

Reverse gear position

Hi guys, sometimes when i start the car and put in the reverse gear, the actual gear doesn't lock into position. i press the gas slightly and the car is still in the park position (DCT) while it actually says R on the dashboard. i would have to put the car back in neutral and put it back in reverse, then it works fine. This happend to me probably around 3-4 times since i had the car and the car has about 1500 miles on it. I was wondering if anyone has experienced this issue. I don't really think this is a big issue, but i was wondering if i should take it to the dealership to have them look at it but im pretty sure they will say "we found nothing wrong" which is what they always say about any issue lol. This problem happens rarely and it only when i start the car, maybe cause its cold? idk

any info would help thanks!!
Un_limited is offline  
0
Reply With Quote
      10-19-2011, 09:27 PM   #2
CBS
Major
 
CBS's Avatar
 
Drives: F10 535, E90 M3, E30 M3
Join Date: Jan 2011
Location: Wilkes-Barre, PA

Posts: 1,116
iTrader: (0)

Garage List
2014 535xi M Sport  [0.00]
2014 X3 3.5 M Sport  [0.00]
2011 M3 E90  [4.88]
2008 X5  [0.00]
1990 BMW M3  [5.00]
I have had 2 DCT M3's ('08 and '11) for a total of 35K miles and never experienced what you have described. I would take it back to your Dealer - hopefully you can videotape (via your cell phone) the issue to prove you aren't crazy.

Good Luck!
__________________

ESS VT-1 550 | M24 Oil Cooler | Fall Line Half Cage | RaceTech 4009W | 6 pt Harness | Lifeline Zero 360 Fire Suppression | Rear Seat Delete | Motion Control DA Dampers w/remote reservoirs | 900/650 Hyperco Springs | RD Sport Sway Bars | Brembo 380 BBK | GC Camber Plates | Hoosier R6 | Eisenmann Sport | Stack Gauges | Painted Challenge Front Lip | Painted ZCP Rear Spoiler | Xpel Ultimate Film | LuxAngelEyes
CBS is offline   United_States
0
Reply With Quote
      10-19-2011, 09:31 PM   #3
Mahmood07
Captain
 
Mahmood07's Avatar
 
Drives: 2010 E92 M3 DCT
Join Date: Sep 2009
Location: Boston->San Diego->Bahrain

Posts: 809
iTrader: (0)

If you put it into R quickly the car stays in neutral. Next time just try to wait a second or two before putting it in R. It's normal..
__________________
///M3 Mods: | Eisenmann Race Exhaust | Primary Cats Delete (TTP) | ESS Tune | 19" Advan RS | Eibach Springs | MS Air Filter | BMW Perf. Spoiler | BMW Perf. Splitters | Euro LCI Tail lights | Angel iBright v.3.0 | 20% Tint | Matte black Kidney Grills | CF Side Gills | Painted Reflectors | Black M3 emblem
Mahmood07 is online now   Bahrain
0
Reply With Quote
      10-19-2011, 10:15 PM   #4
kenwelch
Lieutenant
 
Drives: 2008 E92 M3 M-DCT
Join Date: Dec 2006
Location: Mission Viejo, CA

Posts: 401
iTrader: (0)

The parking pawl is released by hydraulic pressure that is created when the engine is running. The engine drives a hydraulic pump in the front of the M-DCT transmission. After starting the engine there needs to be enough transmission pressure created to disengage the parking pawl to allow the car to move.

If you are fast on the reverse selection after starting the engine you could have the condition you are describing.
Several factors might contribute to this also:
1. Length of time since the vehicle was last started (fluid drain back)
2. Fluid temperature (pressure build time)
3. Load on the pawl (parking on a slope where the pawl is holding the vehicle)

There also could be a chance that the fluid level is low. When the fluid is cold this would be a possible problem, but “cure itself” when the transmission fluid is warmed up.
Transmission fluid level changes with temperature.

This is a link for pictures of the parking pawl and description
http://www.m3post.com/forums/showpos...8&postcount=21
kenwelch is offline   United_States
0
Reply With Quote
      10-19-2011, 11:25 PM   #5
Mike van D
Major
 
Mike van D's Avatar
 
Drives: SG X6 35i; MW e92 M3
Join Date: Jan 2011
Location: Germany

Posts: 1,114
iTrader: (0)

Agree with kenwelch...happens if Its cold and put in R too fast. I always wait for N, then go for R.
__________________
...just enjoying life.
Mike van D is offline   Germany
0
Reply With Quote
      10-20-2011, 08:17 AM   #6
mkoesel
Moderator
 
Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI

Posts: 13,744
iTrader: (1)

Mine does the same thing. We've discussed here it the past - it is normal.

Thank you kenwelch for the very thorough analysis.
__________________
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.
mkoesel is online now   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:58 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST