BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      10-04-2011, 03:34 PM   #1
JonnyM3
Lieutenant
JonnyM3's Avatar
14
Rep
566
Posts

 
Drives: Moderately Quick
Join Date: Nov 2009
Location: New York

iTrader: (1)

E90 Whining Sound

So has anyone gotten this issue resloved yet? I'm going to be taking the car into the dealer in the coming weeks, but any info I can forward them would help. I doubt they'll be able to fix it due to the fact those speeds are illegal here.

The noise, as discussed here by a few members comes on around 70-85mph and is a constant humming, whining noise near the right windshield (others have noticed it elsewhere). Regardless a less than year old 70k car shouldn't be making these noises. My 2011 17k Jetta S is dead silent at these speeds, why cant my M3 be? Any info would be greatly appreciated. Thanks!
Appreciate 0
      10-04-2011, 04:52 PM   #2
jms_w
Second Lieutenant
jms_w's Avatar
8
Rep
252
Posts

 
Drives: '08 SG E93 M3
Join Date: May 2008
Location: VA

iTrader: (0)

Sounds like wheel bearing issue.
__________________

jms_w
'08 E93 M3 SG | BLK | 6MT
Appreciate 0
      10-04-2011, 06:08 PM   #3
JonnyM3
Lieutenant
JonnyM3's Avatar
14
Rep
566
Posts

 
Drives: Moderately Quick
Join Date: Nov 2009
Location: New York

iTrader: (1)

Possible, but doubtful. The noise sounds like wind is hitting something at an odd angle.
Appreciate 0
      10-04-2011, 08:24 PM   #4
jms_w
Second Lieutenant
jms_w's Avatar
8
Rep
252
Posts

 
Drives: '08 SG E93 M3
Join Date: May 2008
Location: VA

iTrader: (0)

Sorry, my bad, thought it was from suspension. Did you buy it new? If not, maybe windshield was replaced st some point? I was pissed to find out that my windshield is not oem well after I bought the car. Knock on wood no issues yet.
__________________

jms_w
'08 E93 M3 SG | BLK | 6MT
Appreciate 0
      10-04-2011, 10:23 PM   #5
JonnyM3
Lieutenant
JonnyM3's Avatar
14
Rep
566
Posts

 
Drives: Moderately Quick
Join Date: Nov 2009
Location: New York

iTrader: (1)

Bought new last Nov ordered to spec. Funny, not many people have this problem, just a handful, but the few that do ALL have it in the same general area around the same speeds.
Appreciate 0
      10-04-2011, 10:28 PM   #6
menomo
Private
0
Rep
51
Posts

 
Drives: the new M3
Join Date: Sep 2011
Location: Heaven

iTrader: (0)

could be a wind leak around the front windshield. i had the same problem and the dealers in toronto thought it was a fender rattling. turns out it was the windshield glue that had froze and then cracked.
Appreciate 0
      10-04-2011, 10:35 PM   #7
JonnyM3
Lieutenant
JonnyM3's Avatar
14
Rep
566
Posts

 
Drives: Moderately Quick
Join Date: Nov 2009
Location: New York

iTrader: (1)

http://www.m3post.com/forums/showthread.php?t=580627

This guy is having same problem.
Appreciate 0
      10-04-2011, 11:26 PM   #8
ES_TRADER
Colonel
68
Rep
2,695
Posts

 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
I get this exact sound at that exact speed area in my e90 335i msprt. Annoying as hell. Took it into dealer and they said they will not be test driving my car above the legal speed limit to diagnose my car.

The foreman stated he would not break the law to fix my car. At 65-70mph it's dead quiet.

Sounds like a faint humming I thought it was the aerodynamics of the m bumper but some hav said it's the rain gutter and to plug it with a piece of chewing gum. I did that but no luck.
Appreciate 0
      10-04-2011, 11:27 PM   #9
ES_TRADER
Colonel
68
Rep
2,695
Posts

 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
Quote:
Originally Posted by jms_w View Post
Sounds like wheel bearing issue.
I've been told by the techs that if it is a wheel bearing issue, it would be heard at low speeds and it would certainly get progressively worse and louder so keep driving
Appreciate 0
      10-05-2011, 10:18 AM   #10
Pointerman
Second Lieutenant
Pointerman's Avatar
United_States
4
Rep
211
Posts

 
Drives: 2011 BMW M3
Join Date: Jun 2011
Location: Manteca, CA

iTrader: (0)

Just had my issue resolved. See my thread with the answer and how the dealer did trouble shooting to confirm the problem.

http://www.m3post.com/forums/showthread.php?t=593982
Appreciate 0
      10-07-2011, 08:42 AM   #11
Superfly_M3
Captain
18
Rep
964
Posts

 
Drives: 2011 M3
Join Date: Sep 2011
Location: Toronto

iTrader: (0)

I had a faint howling noise on my 535 between 130 - 140km/h. Turns out it was tire/rim related. Once I switched to winter tires, the sound was gone. Try switching the tires and see what happens.
Appreciate 0
      10-07-2011, 10:46 AM   #12
ShadeD1
First Lieutenant
United_States
11
Rep
330
Posts

 
Drives: 2011 X5 xDrive 35i
Join Date: Feb 2010
Location: Houston, TX

iTrader: (0)

Have you checked the passenger seat? My wife might be there, happens to me all the time
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:06 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST