BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      09-10-2011, 07:12 PM   #1
michaelw9
Second Lieutenant
 
Drives: 2011 E92 M3 Interlagos
Join Date: Aug 2010
Location: Oakland, CA

Posts: 201
iTrader: (0)

Exclamation Weird transmission crunching noise?

So I was driving this afternoon and I started hearing some minor noises from the car while I was downshifting into 2nd. I soon discovered the noise is reproducible when you take your foot off the gas in 2nd gear.

It also did it when I started from a dead stop in 1st, and turning slightly in reverse. I ended up eating lunch with my friend, drove the car again, and it was silent and made no noise, as much as I tried to see if it would make noise again...

We stopped someplace else for an hour, and wanted to see if it would do it again -- and this time brought out the camera -- it did it louder than ever, and we recorded it!

Obviously I'll be taking it to the dealer on Monday, but I'm curious if anybody has any ideas?

Here is the video! I was in 2nd at the time, revved up gently to about 3000rpm, and took my foot off the gas. Then you hear crunch crunch crunch.... it's most apparent at 0:05 but you can hear it a few times.


michaelw9 is offline  
0
Reply With Quote
      09-11-2011, 09:31 AM   #2
BlackSaphr
Private
 
Drives: E92 M3
Join Date: Jun 2011
Location: MTL

Posts: 64
iTrader: (0)

Mine does that in reverse if I let out the clutch too fast, was annoying at first then I learned how to drive it with no noise and it's fine!
BlackSaphr is offline  
0
Reply With Quote
      09-11-2011, 09:42 AM   #3
stefan
Colonel
 
stefan's Avatar
 
Drives: E92M3
Join Date: Feb 2008
Location: Calgary

Posts: 2,122
iTrader: (2)

Garage List
1999 VF BMW M3  [5.00]
2008 135i  [5.00]
2003 M3  [3.10]
2011.75 BMW M3  [4.17]
2009 STi  [3.83]
Woah that is not normal. It's weird though because it almost sounds like an exaggerated sound from the syncro or even the gears. I'd get it in ASAP.
__________________
///M Power - 2011.75 LMB M3 6MT (fuelly)
stefan is offline   Canada
0
Reply With Quote
      09-11-2011, 09:49 AM   #4
FVM3
Major General
 
FVM3's Avatar
 
Drives: 2011 E93 M3
Join Date: Sep 2010
Location: Los Angeles

Posts: 5,700
iTrader: (2)

i think thats from the clutch
__________________
2011 E93 DCT
FVM3 is offline  
0
Reply With Quote
      09-11-2011, 10:22 AM   #5
BlackSaphr
Private
 
Drives: E92 M3
Join Date: Jun 2011
Location: MTL

Posts: 64
iTrader: (0)

nevermind i posted that on my iphone and couldnt see the video, doesnt sound normal, bring it in to the dealer ! good luck
BlackSaphr is offline  
0
Reply With Quote
      09-12-2011, 03:09 PM   #6
michaelw9
Second Lieutenant
 
Drives: 2011 E92 M3 Interlagos
Join Date: Aug 2010
Location: Oakland, CA

Posts: 201
iTrader: (0)

Just got the call back from the dealer. I am going to need a new manual transmission. This sucks! I've never driven the car in an abusive way, and it's a 2011 and not even a year old. I really hope I don't have any more problems down the line. At least that's what the warranty is for!
michaelw9 is offline  
0
Reply With Quote
      09-12-2011, 11:41 PM   #7
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

Man, that sounds horrible, but can't imagine what inside the transmission could cause that . Hope dealer knows what they're doing. Make sure they check everything when the tranny comes down. With all that racket, there must be an obvious telltale of the issue. I'd make sure they find it before putting the car back together. Have them check flywheel and clutch as well. Good luck man, and keep us posted.
elp_jc is offline   United_States
0
Reply With Quote
      09-13-2011, 12:59 AM   #8
michaelw9
Second Lieutenant
 
Drives: 2011 E92 M3 Interlagos
Join Date: Aug 2010
Location: Oakland, CA

Posts: 201
iTrader: (0)

Quote:
Originally Posted by elp_jc View Post
Man, that sounds horrible, but can't imagine what inside the transmission could cause that . Hope dealer knows what they're doing. Make sure they check everything when the tranny comes down. With all that racket, there must be an obvious telltale of the issue. I'd make sure they find it before putting the car back together. Have them check flywheel and clutch as well. Good luck man, and keep us posted.
Yeah it actually got significantly worse as I was driving to the dealership this morning. It was really strange... I drove the first 15 miles on the way there with absolutely no problem, then in 6th gear about 65mph it just started making noise a mile from the dealership -- a really minor, low pitch whirring sound. It would get faster as the rpms sped up. Downshifted as I got off the freeway and it was doing the same sound as the video, about 2x worse. I wonder how much longer it would have lasted before blowing up. I went to do a road test at the dealer and we didn't even have to leave the service-driveway cause it was making a huge racket just in 1st gear when we first got in. It must have been real easy to locate the sound coming from the transmission... the tech suspects it is a faulty bearing inside the transmission.
michaelw9 is offline  
0
Reply With Quote
      09-13-2011, 01:40 AM   #9
luis_m3
Low Pro...
 
Drives: 2011 E90 AW
Join Date: Dec 2010
Location: Arizona

Posts: 965
iTrader: (0)

Dude, this sucks. But just look at it on the bright side... it's better that it happened now than 3-4 yrs down the road when the warranty is over. Good luck!
luis_m3 is offline   United_States
0
Reply With Quote
      09-19-2011, 02:15 PM   #10
michaelw9
Second Lieutenant
 
Drives: 2011 E92 M3 Interlagos
Join Date: Aug 2010
Location: Oakland, CA

Posts: 201
iTrader: (0)

So, follow up to this thread for any of you all still interested. The new transmission was ready to be installed and during installation they noticed there was a bolt loose somewhere in the driveline. During reverse loads, it was making contact with the heat shield. It was a total simple fix -- tighten the bolt, and the problem was gone. No damage to any component, and my original transmission never had a problem, it just was resonating the noise through there. Dealer had to send back the transmission they ordered for me. I'm glad it wasn't really a serious problem!
michaelw9 is offline  
0
Reply With Quote
      09-19-2011, 02:22 PM   #11
CrazyIvan
Lieutenant
 
CrazyIvan's Avatar
 
Drives: 2011 E90 M3
Join Date: Jul 2009
Location: MD

Posts: 488
iTrader: (0)

Sounds like some very skilled technicians at your dealership.
__________________
CrazyIvan is offline  
0
Reply With Quote
      09-19-2011, 02:27 PM   #12
BlackSaphr
Private
 
Drives: E92 M3
Join Date: Jun 2011
Location: MTL

Posts: 64
iTrader: (0)

Glad to hear it was something small instead of being a new tranny! Would you happen to have the part number on it?
BlackSaphr is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:46 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST