BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      05-10-2009, 08:06 AM   #23
Wolf-e92
Private
 
Wolf-e92's Avatar
 
Drives: M3
Join Date: Apr 2008
Location: Here & There

Posts: 71
iTrader: (0)

My pleasure. Glad it worked out for you.
Wolf-e92 is offline  
0
Reply With Quote
      05-21-2009, 01:27 AM   #24
VanM3Lover
First Lieutenant
 
VanM3Lover's Avatar
 
Drives: 4.0 V8
Join Date: Jan 2009
Location: Van

Posts: 392
iTrader: (0)

So I finally got this fixed. My car is an 09 and the problem is indeed the idle actuator. The part they replaced is a switch and a clamp. I also had long cranking problem which they say is most likely caused by the idle actuator too.
VanM3Lover is offline  
0
Reply With Quote
      01-21-2010, 01:38 AM   #25
saeedg48
Brigadier General
 
Drives: 12 CLS63 + 14 M6 C
Join Date: Nov 2008
Location: Unknown

Posts: 3,499
iTrader: (1)

Exclamation FTM

Same thing happened to me. I was driving w/t the PS2s and it was between 0 and 5C when the light turned on.. Checked the tires and all was well. Try not to pump the tires manual w/t the trunk pump b/c one you may not need to b/c for me it was just a temperature condition that threw it off and two the pump isn't very accurate..


Quote:
Originally Posted by VanM3Lover View Post
FTM = Flat Tire Monitor, the car is Canadian spec.

Today while driving, the problem occurred again, but it went away after restarting just once.
__________________


2008 M3 Sedan + TestPipes + Tune [sold]

2012 CLS63 AMG + P30 Performance Package
2014 M6 Coupe + AMS Downpipes + KW V3
saeedg48 is offline   Iran
0
Reply With Quote
      01-21-2010, 02:21 AM   #26
quality_sound
8 tracks of madness
 
Drives: Slowly
Join Date: Jun 2009
Location: At home

Posts: 2,731
iTrader: (1)

^^^Is that even English??? WTF are you trying to say? Seriously.
quality_sound is offline   United_States
0
Reply With Quote
      01-21-2010, 04:01 AM   #27
DICKER 1
That Dr. DICKER to You
 
DICKER 1's Avatar
 
Drives: 11.5ZCP Coupe'/ /Ducati's
Join Date: Nov 2008
Location: Warm & Wett Newport Coast

Posts: 144
iTrader: (0)

Garage List
2008 m3  [0.00]
Typically,

One would ask why this is happening so often...
A response would be, This has been happening to my car since i purchased it.
They fixed the idle sensor and it has started again.. Im taking it in.


Best

D1CKER1
__________________
http://www.m3post.com/forums/image.php?type=sigpic&userid=47907&dateline=123734  2301
DICKER 1 is offline   Qatar
0
Reply With Quote
      06-19-2010, 02:30 PM   #28
chanana
Registered
 
Drives: 2008 BMW M3 Sedan
Join Date: Jun 2010
Location: New Jersey

Posts: 2
iTrader: (0)

08 M3 Sedan same issue

My car was at red light and it just stalled. I started it back up and no issued. But about 3 days later I am on highway I get error message "Engine Malfunction! reduced power" "Service Engine Soon" I am guessing it must be the idle issue that other people have mentioned.

Hey Wolf92 could you send me SIB info via private message so I could take it to my dealer. Thanx in advance.
chanana is offline  
0
Reply With Quote
      06-19-2010, 02:48 PM   #29
Finnegan
Major General
 
Finnegan's Avatar
 
Drives: Sapphire Black/Black Z4Mc
Join Date: Oct 2008
Location: At the track..or wishing I were at the track

Posts: 6,289
iTrader: (17)

He can't send you a PM and neither can I. Your post count is too low.

Here's a thread with the SIB.

The feature is very useful. I simply used advanced search, "Idle Control Valve SIB" and voila, there's the answer.
Finnegan is offline   United_States
0
Reply With Quote
      06-20-2010, 07:34 AM   #30
chanana
Registered
 
Drives: 2008 BMW M3 Sedan
Join Date: Jun 2010
Location: New Jersey

Posts: 2
iTrader: (0)

Thanks for the quick reply. I was just In panic and the first post I found with the same issue I just asked. Dealer closed and won't open till Monday and then I will schedule appointment based on loaner car availability. Than again.
chanana is offline  
0
Reply With Quote
      06-20-2010, 09:39 AM   #31
donovan
Brigadier General
 
donovan's Avatar
 
Drives: E92 m3 AW, light package
Join Date: Aug 2008
Location: le' Murica

Posts: 3,446
iTrader: (12)

So guessing they dont test these engines enough....but I read in the BMW museum that they test in all climates for a long period of time..
__________________


e46 m3 Black
Too many mods
donovan is offline   Germany
0
Reply With Quote
      06-25-2010, 02:05 AM   #32
pilot_bro2003
Private First Class
 
pilot_bro2003's Avatar
 
Drives: MY 09 E93 / 99 CL600
Join Date: Jun 2007
Location: North San Diego County

Posts: 180
iTrader: (0)

I've got an 09 E93 (Sept build), just got the same problem on the way to the airport. Up until this point the car has been flawless with just over 14K on the ticker. I won't get a chance to take to the dealership until I return but I already got the appointment made. Sounds like there's a reliable fix for the most part and hopefully just a very minor speed bump in an otherwise enjoyable experience with my M.
pilot_bro2003 is offline   United_States
0
Reply With Quote
      07-04-2010, 04:40 PM   #33
mckutlu
New Member
 
mckutlu's Avatar
 
Drives: '08 E92 M3 DCT
Join Date: Mar 2007
Location: Mclean, VA

Posts: 28
iTrader: (0)

My 08 E92 started complaining about the same problem a few days ago. First it was "Increased Emissions". I took it to the dealer the same day, but couldn't leave the car as I had to drive somewhere in the afternoon. The error disappeared when I restarted the engine to leave the dealer.

I put a little more than 500 miles in a day w/o any issues. I came back home. And in half an hour the car started complaining about "Reduced Engine Power", "Engine Malfunction", "DSC Malfunction". The errors clear up when I restart the car, but then come back after a few minutes.

I have an appointment with the dealer tomorrow. It sounds like I am having an issue with the idle control valve as well.
__________________
08 E92 ///M3 - Interlagos Blue/Black, M-DCT, 19", Premium Pkg
mckutlu is offline   United_States
0
Reply With Quote
      07-04-2010, 07:40 PM   #34
CantDrv55
NJ = guido white trash losers
 
CantDrv55's Avatar
 
Drives: '09 Jerez Black M3
Join Date: May 2009
Location: SE

Posts: 127
iTrader: (0)

When I took my '09 in for the 1200 mi service earlier this year, they fixed this issue right there before it caused me any issues. I got the invoice and noticed it was listed on there as a recall or something. I would think other dealers would have done this also, rather than letting customer's cars go haywire.
CantDrv55 is offline   India
0
Reply With Quote
      07-04-2010, 08:19 PM   #35
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

Does anybody have the idle valve SIB on .pdf? Don't have the issue (yet!), but rather save the file now than spend an hour searching for it (maybe unsuccessfully) later on. Thx.
elp_jc is offline   United_States
0
Reply With Quote
      07-04-2010, 08:35 PM   #36
Finnegan
Major General
 
Finnegan's Avatar
 
Drives: Sapphire Black/Black Z4Mc
Join Date: Oct 2008
Location: At the track..or wishing I were at the track

Posts: 6,289
iTrader: (17)

Quote:
Originally Posted by elp_jc View Post
Does anybody have the idle valve SIB on .pdf? Don't have the issue (yet!), but rather save the file now than spend an hour searching for it (maybe unsuccessfully) later on. Thx.
Don't have it in PDF form JC, best I can do is a PDF of this link:

http://www.m3post.com/forums/showpos...63&postcount=2
Attached Images
File Type: pdf SIB 14 05 08 December 08.pdf (333.5 KB, 296 views)
Finnegan is offline   United_States
0
Reply With Quote
      07-04-2010, 11:01 PM   #37
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

Quote:
Originally Posted by Finnegan View Post
Don't have it in PDF form JC, best I can do is a PDF of this link
Thanks buddy. I'm already 'subscribed' to that thread, which probably is the best on the subject, but no actual SIB . Guess I'll never see it if not available after a year. Wanted to see the procedure since I might have to do it myself if it happens after warranty expires. I actually tried to get to the valve, but when I remove the plenum, found special clamps that require a special tool to remove, and to install. Plus the clamps themselves, which have to be ordred too. Just put everything back together. I much prefer regular worm clamps, but want to leave mechanical stuff 100% stock during warranty. Thanks again.
elp_jc is offline   United_States
0
Reply With Quote
      07-04-2010, 11:49 PM   #38
M3Fool
Loves FFDP
 
Drives: 11 E90 M3 SOLD 11 5.0 'Stang
Join Date: May 2010
Location: Germany

Posts: 783
iTrader: (0)

Weird, I wonder if Mini uses parts off BMW? A few years back I had the same issue on a new Mini Cooper S......... on the way home from delivery. They had the car for week and I never did find out what the issue was. Hope I dont have this issue with my M3.
__________________
Glory may be fleeting, but mediocrity ensures anonymity...
M3Fool is offline   Germany
0
Reply With Quote
      09-04-2011, 06:14 AM   #39
FatboyB
New Member
 
FatboyB's Avatar
 
Drives: BMW M3 Sedan
Join Date: Jan 2011
Location: U.S. of Belgium

Posts: 16
iTrader: (0)

Hi all,

I don't know if this is the same problem this is what happened ...

I have my car since end of april.

I have noticed that after a cold start is tends to drop to only 500rpm (feels like some kind of fall back, I sometimes think the engine will stop).

But on the 3rd of July when leaving the garage I got 2 warnings :
- RPA (flat tire)
- Motor failure (reduced engine power)
I stopped the engine, fired it up again and the warnings were gone.
The same day when I was starting the car it took a few seconds to start up the car, during the start-up I heard a ticking noise. No problems afterwards.
Called the dealership they assured me this was nothing major.


Yesterday 3rd of September, I've experienced exactly the same thing except for the starter problem.

It happens most frequenty after reving the car a little bit - cold engine - (car is by accident in N iso D ;->) when leaving my garage.

What would you advise to do ?
FatboyB is offline   Belgium
0
Reply With Quote
      09-04-2011, 06:22 AM   #40
gthal
Colonel
 
gthal's Avatar
 
Drives: 2015 M4
Join Date: Jul 2007
Location: Canada

Posts: 2,717
iTrader: (2)

Garage List
2011 M3  [3.37]
Quote:
Originally Posted by FatboyB View Post
What would you advise to do ?
Take it to the dealer... seems pretty obvious to me

Maybe people hate taking their car in to see the dealer but when something goes wrong with mine, I generally take it in to get fixed... but that's just me. If it showed a warning, there will likely be a code the dealer can see to diagnose and repair whatever is wrong.
__________________
2015 Austin Yellow M4 | Black Full Merino Leather | DCT
2014 Corvette Stingray | Z51 | Torch Red | 7MT - Sold
2012 C63 Coupe | Performance package | Obsidian Black - Sold
2011 E92 M3 | Jerez Black | Fox Red | DCT | Competition Package - Sold
gthal is offline   Canada
0
Reply With Quote
      09-04-2011, 06:38 AM   #41
Totti
Troll
 
Totti's Avatar
 
Drives: 2011 E92 M3
Join Date: Aug 2009
Location: Melbourne, Australia

Posts: 1,192
iTrader: (0)

Quote:
Originally Posted by gthal View Post
Take it to the dealer... seems pretty obvious to me

Maybe people hate taking their car in to see the dealer but when something goes wrong with mine, I generally take it in to get fixed... but that's just me. If it showed a warning, there will likely be a code the dealer can see to diagnose and repair whatever is wrong.
You take your car to the dealer when something is wrong with it? Man that is ludacris... That is like saying 'Oh shit, my car is low on gas. Should I take it to the gas station?'
__________________
BMW E92 M3 Coupe | Jerez Black | Fox Red Extended / Carbon Black Trim| Fully Loaded | Moonroof | 6MT | Gintani Sport
Quote:
Originally Posted by ES_TRADER
Use the stick like u would a manual. If that doesn't work, put it in D mode and put both hands at 10 and 2. If that doesn't work, just sit on your right hand.
Totti is offline   Italy
0
Reply With Quote
      09-04-2011, 06:45 AM   #42
gthal
Colonel
 
gthal's Avatar
 
Drives: 2015 M4
Join Date: Jul 2007
Location: Canada

Posts: 2,717
iTrader: (2)

Garage List
2011 M3  [3.37]
Quote:
Originally Posted by Totti View Post
You take your car to the dealer when something is wrong with it? Man that is ludacris... That is like saying 'Oh shit, my car is low on gas. Should I take it to the gas station?'
That, my friend, is a revelation!!! We should sticky this post.
__________________
2015 Austin Yellow M4 | Black Full Merino Leather | DCT
2014 Corvette Stingray | Z51 | Torch Red | 7MT - Sold
2012 C63 Coupe | Performance package | Obsidian Black - Sold
2011 E92 M3 | Jerez Black | Fox Red | DCT | Competition Package - Sold
gthal is offline   Canada
0
Reply With Quote
      09-04-2011, 06:56 AM   #43
ThunderMoose
Captain
 
Drives: 2009 C2S and 2003 E46 M3
Join Date: Aug 2010
Location: League City, TX

Posts: 958
iTrader: (0)

Dude, I can fix it...

ThunderMoose is offline  
0
Reply With Quote
      09-04-2011, 01:30 PM   #44
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

My take after reading over 2 years of ICV issues is to let the car idle for at least a minute before touching anything. I haven't had any issues, and hope it stays that way. Worth a try. And yes, unless you have a repeatable problem, or a constant dash light, you're wasting your time with dealers IMO.
elp_jc is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:19 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST