BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Post Reply
 
Thread Tools Search this Thread
      08-31-2011, 01:17 PM   #1
M3V8Driver
Captain
M3V8Driver's Avatar
United_States
17
Rep
727
Posts

 
Drives: E92 M3 - DCT
Join Date: Mar 2009
Location: Pittsburgh, PA

iTrader: (0)

How does one go about getting route info updated for RTTI?

I have a 2008 BMW M3 with RTTI. I noticed while traveling to/from work, some route numbers are incorrectly displayed. For example, the main highway between Pittsburgh, PA and the Pitt. International Airport shows as 279, but in fact, it was renamed 376 several years ago. I recently purchased and installed the latest NAV software DVD with the expectation this will be resolved. However, while the DVD has the current route numder (376), the RTTI still displays 279. How can I get this resolved, as there are other similar examples I have noticed in my limited travel area. I did go to: http://totaltraffic.com/, but didn't find the issue int he FAQ.
__________________
Mmmm... M&Ms,
Dale
Appreciate 0
      09-01-2011, 07:06 AM   #2
M3V8Driver
Captain
M3V8Driver's Avatar
United_States
17
Rep
727
Posts

 
Drives: E92 M3 - DCT
Join Date: Mar 2009
Location: Pittsburgh, PA

iTrader: (0)

Dear Moderator... I posted this question to the "General" section for a reason. It will never get noticed here <<sound of crickets in foreground>>.
__________________
Mmmm... M&Ms,
Dale
Appreciate 0
      09-01-2011, 07:27 AM   #3
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by M3V8Driver View Post
I have a 2008 BMW M3 with RTTI. I noticed while traveling to/from work, some route numbers are incorrectly displayed. For example, the main highway between Pittsburgh, PA and the Pitt. International Airport shows as 279, but in fact, it was renamed 376 several years ago. I recently purchased and installed the latest NAV software DVD with the expectation this will be resolved. However, while the DVD has the current route numder (376), the RTTI still displays 279. How can I get this resolved, as there are other similar examples I have noticed in my limited travel area. I did go to: http://totaltraffic.com/, but didn't find the issue int he FAQ.
Send a detailed email to info@totaltraffic.com
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      09-01-2011, 08:15 AM   #4
M3V8Driver
Captain
M3V8Driver's Avatar
United_States
17
Rep
727
Posts

 
Drives: E92 M3 - DCT
Join Date: Mar 2009
Location: Pittsburgh, PA

iTrader: (0)

Quote:
Originally Posted by Technic View Post
Send a detailed email to info@totaltraffic.com
I did that two days ago, but have not heard back.

To update my original post, the navigation DVD doesn't appear to be up-to-date either. It's weird. If I plan a route for guidance, it shows the correct route number (376), but when just displaying the map, it show's the wrong one (279). Tele-Atlas will take the DVD back and refund the $200+ (less S&H of course), but that doesn't offer any confidence that any other discrepencies I encountered will be fixed either:

220 into State College, PA was re-routed over 7 years ago, but still shows the old path. The display actually shows current position as being off into the forrest!

Going from Pittsburgh to VIR via 79 to 19 to 77, the nav will not accept 158 through the mountains as the shortest or fastest route from 77, even though it is both (even if going by speed limits, because it is an extra 100+ miles to go all the way south to Richmond and then back up to Alton/Danville!)!

Total Traffic's website shows the correct route designation, but neither the traffic info nor the NAV will display the correct route when I look it up.
__________________
Mmmm... M&Ms,
Dale
Appreciate 0
      09-01-2011, 10:45 AM   #5
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by M3V8Driver View Post
I did that two days ago, but have not heard back.

To update my original post, the navigation DVD doesn't appear to be up-to-date either. It's weird. If I plan a route for guidance, it shows the correct route number (376), but when just displaying the map, it show's the wrong one (279). Tele-Atlas will take the DVD back and refund the $200+ (less S&H of course), but that doesn't offer any confidence that any other discrepencies I encountered will be fixed either:

220 into State College, PA was re-routed over 7 years ago, but still shows the old path. The display actually shows current position as being off into the forrest!

Going from Pittsburgh to VIR via 79 to 19 to 77, the nav will not accept 158 through the mountains as the shortest or fastest route from 77, even though it is both (even if going by speed limits, because it is an extra 100+ miles to go all the way south to Richmond and then back up to Alton/Danville!)!

Total Traffic's website shows the correct route designation, but neither the traffic info nor the NAV will display the correct route when I look it up.
It seems to me then that RTTI uses a subset of the database for road/map GUI designations from the main address database to match whatever advisory it sends.

Did you ask TeleAtlas why the 376 still is 279 in their map GUI database (if such a thing exists)?
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      09-01-2011, 12:41 PM   #6
M3V8Driver
Captain
M3V8Driver's Avatar
United_States
17
Rep
727
Posts

 
Drives: E92 M3 - DCT
Join Date: Mar 2009
Location: Pittsburgh, PA

iTrader: (0)

Quote:
Originally Posted by Technic View Post
Did you ask TeleAtlas why the 376 still is 279 in their map GUI database (if such a thing exists)?
Yes, but as you could imagine, the service rep had no clue. All she was interested in was getting the DVD back and issuing a refund. I'd rather have the product with what it advertises as offering, that is, the latest updates. When I prodded for correction, she wanted me to submit the update via the web site. I asked if she could do it since I was driving and she was in front of a computer, so she asked for logitude and latitude coordinates. WTF? I told that even if I could figure out how to obtain those, it wouldn't matter since I wasn't actually currently on the route! Can you say "frustration"?
__________________
Mmmm... M&Ms,
Dale
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:59 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST