BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > Sponsor M3 Project Cars Showcase
 
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      06-07-2011, 11:29 AM   #67
Jameson@Alpine
BimmerPost Supporting Vendor
Jameson@Alpine's Avatar
44
Rep
1,093
Posts


 
Drives: BMW
Join Date: May 2010
Location: Los Angeles

iTrader: (3)

Thanks chris!
Appreciate 0
      06-10-2011, 02:03 PM   #68
e92m3allday
Second Lieutenant
e92m3allday's Avatar
6
Rep
219
Posts

 
Drives: 2011 SG E92 M3 - 6mt
Join Date: May 2010
Location: Wayne NJ

iTrader: (1)

how much for e92 8000k?
__________________
2011.75 E92 M3 - Premium pkg - Convenience- Heated Seats-Red/Black/black interior- Carbon Leather Trim- Carbon Fiber Roof-6MT

------------
Appreciate 0
      06-13-2011, 11:33 PM   #69
persian54
Lieutenant General
persian54's Avatar
United_States
283
Rep
15,808
Posts

 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (291)

Alpines FTW


Poor S2k, prly scared him

Appreciate 0
      06-14-2011, 04:25 AM   #70
Jameson@Alpine
BimmerPost Supporting Vendor
Jameson@Alpine's Avatar
44
Rep
1,093
Posts


 
Drives: BMW
Join Date: May 2010
Location: Los Angeles

iTrader: (3)

sexy!
Appreciate 0
      07-19-2011, 11:17 PM   #71
pucsicsal
SEO1
0
Rep
9
Posts

 
Drives: 2007 E92
Join Date: Jun 2011
Location: So Cal - Irvine

iTrader: (0)

I'm getting a CC-ID 379 error code now as I drive. It comes and goes. I believe this error code is related to the angel eyes, though I wasn't able to find much on Google. The HIDs work fine aside from this.

Has anybody else had this issue? I had Alex install it for me up in L.A., so obviously it shouldn't be an installation issue. It started doing this about a month after the install. It's very annoying having an error code pop up 3-4 times during my commute. They were installed about 2 months ago.

Appreciate 0
      07-19-2011, 11:54 PM   #72
Jameson@Alpine
BimmerPost Supporting Vendor
Jameson@Alpine's Avatar
44
Rep
1,093
Posts


 
Drives: BMW
Join Date: May 2010
Location: Los Angeles

iTrader: (3)

Quote:
Originally Posted by pucsicsal View Post
I'm getting a CC-ID 379 error code now as I drive. It comes and goes. I believe this error code is related to the angel eyes, though I wasn't able to find much on Google. The HIDs work fine aside from this.

Has anybody else had this issue? I had Alex install it for me up in L.A., so obviously it shouldn't be an installation issue. It started doing this about a month after the install. It's very annoying having an error code pop up 3-4 times during my commute. They were installed about 2 months ago.

Give Alex a call, he'll fix it in no time. Might be a lose wire or what not.
Appreciate 0
      07-20-2011, 12:21 AM   #73
Definitive
definitivecars.com
Definitive's Avatar
United_States
94
Rep
3,793
Posts

 
Drives: Elsa - 2015 F80 M3 - YMB/SS
Join Date: Aug 2006
Location: So Cal

iTrader: (3)

Garage List
Send a message via AIM to Definitive Send a message via MSN to Definitive
Quote:
Originally Posted by persian54 View Post


Bad angle and you can still see them

Before people ask, that's the Gloss Black Revinora lip

What lip is that?

Heres mine with the Yellows in!





And with the whites.

__________________
Appreciate 0
      07-20-2011, 05:08 AM   #74
yazan
CRAZY BIMMER
yazan's Avatar
United Arab Emirates
1
Rep
112
Posts

 
Drives: e30
Join Date: Mar 2011
Location: DUBAI

iTrader: (0)

Send a message via MSN to yazan
awesome pics
Appreciate 0
      07-20-2011, 03:01 PM   #75
pucsicsal
SEO1
0
Rep
9
Posts

 
Drives: 2007 E92
Join Date: Jun 2011
Location: So Cal - Irvine

iTrader: (0)

ok will do, thanks leo!
Appreciate 0
      07-24-2011, 07:02 PM   #76
Pc Mac Dr
Registered
0
Rep
1
Posts

 
Drives: 2008 535i e60
Join Date: Jul 2011
Location: San Fernando

iTrader: (0)

Leo or anyone @ Alpine

I'm sure this has been discussed elsewhere


Curious

I have an 2008 BMW of coure, 535i e60

This kit should work, right?

Have you had customers with the 5 series install your kit?

can you shoot me an email with info

adam
at
pcmacdr
.us

thanx in advance
Appreciate 0
      07-25-2011, 07:01 PM   #77
Jameson@Alpine
BimmerPost Supporting Vendor
Jameson@Alpine's Avatar
44
Rep
1,093
Posts


 
Drives: BMW
Join Date: May 2010
Location: Los Angeles

iTrader: (3)

This will work on the 08 535i. We have done those before! Sending email now!
Appreciate 0
      07-26-2011, 08:01 PM   #78
patroklai
Second Lieutenant
patroklai's Avatar
United_States
3
Rep
200
Posts

 
Drives: Camaro SS | e92 M3
Join Date: Jul 2011
Location: STL

iTrader: (5)

Just placed my order with you guy yesterday. I'll post pics of the 8000k setup on my AW M3.
Appreciate 0
      07-27-2011, 02:46 PM   #79
Jameson@Alpine
BimmerPost Supporting Vendor
Jameson@Alpine's Avatar
44
Rep
1,093
Posts


 
Drives: BMW
Join Date: May 2010
Location: Los Angeles

iTrader: (3)

Quote:
Originally Posted by patroklai View Post
Just placed my order with you guy yesterday. I'll post pics of the 8000k setup on my AW M3.
Thanks!
Appreciate 0
      08-19-2011, 10:09 AM   #80
patroklai
Second Lieutenant
patroklai's Avatar
United_States
3
Rep
200
Posts

 
Drives: Camaro SS | e92 M3
Join Date: Jul 2011
Location: STL

iTrader: (5)

8000K Installed

Guys,

I installed my 8000k over the weekend. I can say it was a breeze. I haven't used the kit for long as I don't daily drive this car but did notice after the install that the outer ring looks green. The inner ring is a white/blue tinted color which I like but the outer ring is considerably duller and green. I anticipated that the outer ring would not be as bright as you can see in the picture but the difference in color bothers me. Is this normal?

Everything in the install went according to the DIY with the exception that I didn't have a "ground" cord. I was only able to connect the power source according to the DIY but once I installed everything else I didn't make much of it.

Is this a lack of ground issue? Was my kit incomplete/wrong? Or is this simply normal?

Thanks....
Attached Images
 
__________________
Appreciate 0
      08-27-2011, 07:57 PM   #81
persian54
Lieutenant General
persian54's Avatar
United_States
283
Rep
15,808
Posts

 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (291)





Taken by my friend OC3
Appreciate 0
      08-27-2011, 08:11 PM   #82
patroklai
Second Lieutenant
patroklai's Avatar
United_States
3
Rep
200
Posts

 
Drives: Camaro SS | e92 M3
Join Date: Jul 2011
Location: STL

iTrader: (5)

Quote:
Originally Posted by persian54 View Post




Taken by my friend OC3
What temp is that?
__________________
Appreciate 0
      09-06-2011, 01:08 AM   #83
persian54
Lieutenant General
persian54's Avatar
United_States
283
Rep
15,808
Posts

 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (291)

Quote:
Originally Posted by patroklai View Post
What temp is that?
8k

Appreciate 0
      09-07-2011, 10:59 PM   #84
John1300
New Member
0
Rep
29
Posts

 
Drives: 328xi
Join Date: Sep 2011
Location: NJ

iTrader: (0)

Niceeeeeeeeeeeeeeee
Appreciate 0
      09-21-2011, 09:44 PM   #85
aNimosiTy1
Registered
0
Rep
1
Posts

 
Drives: MB E92 328i
Join Date: Sep 2011
Location: SoCal

iTrader: (0)

Are the 8Ks compatible with a pre 03/07 E92? Any error messages?

Thanks!
Appreciate 0
      09-22-2011, 08:10 PM   #86
CPWINCH
Brigadier General
CPWINCH's Avatar
United_States
39
Rep
3,562
Posts

 
Drives: F32 4 Series
Join Date: May 2010
Location: Los Angeles

iTrader: (5)

Attached Images
 
__________________
Follow my BMW instagram @Bmwmodification Let me know you are from bimmerpost and i'll follow back
Appreciate 0
      09-23-2011, 12:57 AM   #87
CPWINCH
Brigadier General
CPWINCH's Avatar
United_States
39
Rep
3,562
Posts

 
Drives: F32 4 Series
Join Date: May 2010
Location: Los Angeles

iTrader: (5)

after a canyon run my friend had his canon 5d mark II carmounted on his trunk and have this little clip. shows the eyes pretty well

__________________
Follow my BMW instagram @Bmwmodification Let me know you are from bimmerpost and i'll follow back
Appreciate 0
      10-07-2011, 10:47 AM   #88
evangelion139
More Than A Car
evangelion139's Avatar
United_States
2
Rep
163
Posts

 
Drives: 2008 BMW 328i E92 MT
Join Date: Oct 2011
Location: East Lansing, MI

iTrader: (0)

Send a message via MSN to evangelion139
Maybe a wrong place to post my 328i E92 but i just wanted to share my angel eyes here so ..

__________________
BMW- Business Money Woman
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:58 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST