BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
E92-lighting
Post Reply
 
Thread Tools Search this Thread
      08-15-2011, 09:25 PM   #1
Shaun@AW
First Lieutenant
 
Shaun@AW's Avatar
 
Drives: 2009 AW M3 DCT
Join Date: Dec 2010
Location: South Florida

Posts: 387
iTrader: (2)

Send a message via AIM to Shaun@AW
Help Please

I'm using a iPhone 4 and it seems only my favorites are showing up in my I-Drives phonebook so only 10 or so are showing up of the 200+ I have can someone please have me with this...
I have a 09 M3

I can dial contacts from my phone but the name doesnt show up just there number...


TIA Shaun
__________________
09 M3 AW DCT

Last edited by Shaun@AW; 08-16-2011 at 12:09 PM.
Shaun@AW is offline   United_States
0
Reply With Quote
      08-16-2011, 11:34 AM   #2
JohnnyRoaster
Captain
 
JohnnyRoaster's Avatar
 
Drives: 09 Jerez Black M3 Sedan
Join Date: Nov 2008
Location: Outside Beantown

Posts: 942
iTrader: (0)

I assume you meant 09 and not 02.

I would try setting the blue tooth again and see if that helps. Go inot idrive and tell it to forget the phone and then set it up again.

My contacts usually take about two minutes before the idrive lists them.
__________________
JohnnyRoaster is offline   United_States
0
Reply With Quote
      08-16-2011, 12:09 PM   #3
Shaun@AW
First Lieutenant
 
Shaun@AW's Avatar
 
Drives: 2009 AW M3 DCT
Join Date: Dec 2010
Location: South Florida

Posts: 387
iTrader: (2)

Send a message via AIM to Shaun@AW
Quote:
Originally Posted by JohnnyRoaster View Post
I assume you meant 09 and not 02.

I would try setting the blue tooth again and see if that helps. Go inot idrive and tell it to forget the phone and then set it up again.

My contacts usually take about two minutes before the idrive lists them.
ok il give it a try....
__________________
09 M3 AW DCT
Shaun@AW is offline   United_States
0
Reply With Quote
      08-16-2011, 05:16 PM   #4
Shaun@AW
First Lieutenant
 
Shaun@AW's Avatar
 
Drives: 2009 AW M3 DCT
Join Date: Dec 2010
Location: South Florida

Posts: 387
iTrader: (2)

Send a message via AIM to Shaun@AW
No luck
__________________
09 M3 AW DCT
Shaun@AW is offline   United_States
0
Reply With Quote
      08-16-2011, 11:16 PM   #5
diablito
motorist
 
diablito's Avatar
 
Drives: E90M, E93M
Join Date: Nov 2008
Location: pompano beach

Posts: 272
iTrader: (0)

Garage List
2011 BMW M3  [5.00]
Quote:
Originally Posted by Shaun@AWDM View Post
No luck
did you get it to work?
__________________
diablito is offline   Peru
0
Reply With Quote
      08-17-2011, 12:00 AM   #6
Shaun@AW
First Lieutenant
 
Shaun@AW's Avatar
 
Drives: 2009 AW M3 DCT
Join Date: Dec 2010
Location: South Florida

Posts: 387
iTrader: (2)

Send a message via AIM to Shaun@AW
Quote:
Originally Posted by diablito View Post
did you get it to work?
yep heres how...
for some reason mine was on none
moved to my iphone all is good now!!!

__________________
09 M3 AW DCT
Shaun@AW is offline   United_States
0
Reply With Quote
      08-17-2011, 07:06 AM   #7
diablito
motorist
 
diablito's Avatar
 
Drives: E90M, E93M
Join Date: Nov 2008
Location: pompano beach

Posts: 272
iTrader: (0)

Garage List
2011 BMW M3  [5.00]
ahhh always something so simple, well, not always, but glad yours was. thank you for the screen shot
__________________
diablito is offline   Peru
0
Reply With Quote
      08-17-2011, 09:17 AM   #8
JohnnyRoaster
Captain
 
JohnnyRoaster's Avatar
 
Drives: 09 Jerez Black M3 Sedan
Join Date: Nov 2008
Location: Outside Beantown

Posts: 942
iTrader: (0)

Glad to see you figured it out. I didn't even know that "none" was an option under groups.
__________________
JohnnyRoaster is offline   United_States
0
Reply With Quote
      08-17-2011, 10:55 AM   #9
Shaun@AW
First Lieutenant
 
Shaun@AW's Avatar
 
Drives: 2009 AW M3 DCT
Join Date: Dec 2010
Location: South Florida

Posts: 387
iTrader: (2)

Send a message via AIM to Shaun@AW
LOL whats crazy that the day before it was working fine...
__________________
09 M3 AW DCT
Shaun@AW is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:12 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST