BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      08-12-2011, 11:19 AM   #1
tvl1219
Private
2
Rep
64
Posts

 
Drives: white E92 m3
Join Date: Mar 2011
Location: cherry hill

iTrader: (0)

Problem with sws 8s

My sws 8 stoped working all suddenly while I\'m driving.. But my door speakers still works!! The subs work for a few minutes then stops.. What could be the problem?? I have it hooked to a JL xd600/6 amp..
Appreciate 0
      08-12-2011, 11:49 AM   #2
IMG
M.POWER
IMG's Avatar
104
Rep
7,066
Posts

 
Drives: E36 M3 Track car,Ess E90 M3 DD
Join Date: Feb 2008
Location: Location

iTrader: (6)

might be an Amp problem
__________________
NO FEAR.NO LIMITS.NO EQUAL

Ess VT3 LC built motor,Volk TE37SL,Euro taillights,Dinan Xpipe,Custom Headers,Akra axle back CF tips,ModeCarbon FR lip,BMW CF wing
LOW BOOST 60-130 6.7 sec
Appreciate 0
      08-12-2011, 12:08 PM   #3
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by tvl1219 View Post
My sws 8 stoped working all suddenly while I\'m driving.. But my door speakers still works!! The subs work for a few minutes then stops.. What could be the problem?? I have it hooked to a JL xd600/6 amp..
- Check for overheating.
- Try reducing the gains of channel 5/6 and see if the issue goes away. If it does then there was in fact an overheating issue -the bass level was overwhelming.
- Make sure that the wiring is solid, no shorts no weak contacts/solder.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      08-12-2011, 04:53 PM   #4
tvl1219
Private
2
Rep
64
Posts

 
Drives: white E92 m3
Join Date: Mar 2011
Location: cherry hill

iTrader: (0)

Tried to set the gains but still no juice to the subs.. must be a wire issue.. The JL amp has plenty of ventilation.. Also for those who have the JL XD series, the green light is not solid.. It flashes a few times then becomes solid... Could that be a ground issue.. I don't have the manual.
Appreciate 0
      08-12-2011, 05:16 PM   #5
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by tvl1219 View Post
Tried to set the gains but still no juice to the subs.. must be a wire issue.. The JL amp has plenty of ventilation.. Also for those who have the JL XD series, the green light is not solid.. It flashes a few times then becomes solid... Could that be a ground issue.. I don't have the manual.
The manual is on the JL Audio site.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      08-12-2011, 09:03 PM   #6
kmarei
Major General
kmarei's Avatar
Egypt
130
Rep
6,481
Posts

 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

iTrader: (33)

Garage List
Quote:
Originally Posted by tvl1219 View Post
I don't have the manual.
Here you go
http://a248.e.akamai.net/pix.crutchf.../136XD6006.PDF
__________________
This user has been banned from the 4 series forum because he doesn't sing its merits like the admins want us all to

Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:30 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST