BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      07-26-2011, 09:59 PM   #1
08rookie
Private First Class
 
08rookie's Avatar
 
Drives: bmw
Join Date: Jul 2009
Location: phila, pa

Posts: 123
iTrader: (0)

battery dead, i jumped it from the trunk but

maybe i removed the cap the wrong way but the terminal in the trunk that was exposed was so difficult to reach. it was under some protective bracket to keep the battery from moving around i guess....there was little to zero room for error in terms of attaching the positive cable. the negative was attached fine to a grounded nut but the positive was like pulling teeth to attach....

i have an 06 330 xi

i connected, i jumped, it started but for the first 3 minutes there were some indicator lights that never came up before. i checked them out in my manual and it referred to my Xdrive failing?!?!

my facking Xdrive failing>?! im hoping it was just a glitch because after i started it and drove for about five min the indicator lights went out...i shut the car down and it started back up fine and the lights went off...they didnt come up again for the hour ride i had

should i be concerned? my lights were off and i dont understand how my battery was drained? i have no aux input that was connected nor did i leave any car charger or ipod connected...so im concerned about why my battery was drained and when it started i got some indicator of my xdrive failing???
08rookie is offline  
0
Reply With Quote
      07-26-2011, 10:01 PM   #2
Mr Tonka
says, Drastic times call for drastic measures
 
Mr Tonka's Avatar
 
Drives: Exceptionally well :)
Join Date: Feb 2009
Location: Tampa, FL

Posts: 1,136
iTrader: (0)

First.
__________________
-Joe


"Government is the great fiction, through which everybody endeavors to live at the expense of everybody else." — Frédéric Bastiat
Mr Tonka is offline   United_States
0
Reply With Quote
      07-26-2011, 10:14 PM   #3
Alpine
Major
 
Alpine's Avatar
 
Drives: e90 330i
Join Date: Sep 2006
Location: Memphis, TN

Posts: 1,425
iTrader: (5)

Garage List
2006 330i  [0.00]
__________________
Alpine is offline  
0
Reply With Quote
      07-26-2011, 10:42 PM   #4
Wakka
but no flokka
 
Wakka's Avatar
 
Drives: 2009 1er
Join Date: Jun 2009
Location: Tampa

Posts: 408
iTrader: (0)



Did it never occur to you that you can jump it from the engine bay?
__________________
M-Sport, 6MT, Hardwired V1, Perf. Intake, Perf. Exhaust, AFE Scoops, Perf. Carbon Spoiler, Perf. Carbon Diffuser, Enkei RPF1's, Hankook Ventus v12's

Quote:
Originally Posted by BTM View Post
Entourage sucks. BTM hates everything
Wakka is offline   United_States
0
Reply With Quote
      07-26-2011, 10:47 PM   #5
Tag
Colonel
 
Tag's Avatar
 
Drives: 335is
Join Date: Jan 2007
Location: CHICAGO

Posts: 2,606
iTrader: (2)

Pray you didn't fry something. If you're still getting warning lights you're pretty much SOL.
__________________
335is Coupe Space Gray, ZPP, 609, 2TC, 688, 494 and 6FL.
Matte Black M310 19's | Michelin PSS 235/35F, 265/30R | COBB AccessPORT
| Eibach Pro Street S | Painted reflectors | Glossy Black Kidney Grilles

Modding ain't easy
Tag is offline   United_States
0
Reply With Quote
      07-27-2011, 03:16 AM   #6
E92murdered
Lieutenant Colonel
 
E92murdered's Avatar
 
Drives: 335i
Join Date: Nov 2008
Location: san diego

Posts: 1,516
iTrader: (5)

ah man hope the best, your supposed to on e92's there is a terminal thing that sticks out under the hood and the negative your clamp to any safe ground it may have been the same case for your car. Your not supposed to jump from rear battery.
__________________
E92murdered is offline  
0
Reply With Quote
      07-27-2011, 06:35 AM   #7
phil_
Private First Class
 
Drives: E60 M5
Join Date: Nov 2007
Location: NA

Posts: 173
iTrader: (1)

The xdrive warning light is completely normal if the car lost power. The sensors need to recalibrate.


Quote:
Originally Posted by 08rookie View Post
maybe i removed the cap the wrong way but the terminal in the trunk that was exposed was so difficult to reach. it was under some protective bracket to keep the battery from moving around i guess....there was little to zero room for error in terms of attaching the positive cable. the negative was attached fine to a grounded nut but the positive was like pulling teeth to attach....

i have an 06 330 xi

i connected, i jumped, it started but for the first 3 minutes there were some indicator lights that never came up before. i checked them out in my manual and it referred to my Xdrive failing?!?!

my facking Xdrive failing>?! im hoping it was just a glitch because after i started it and drove for about five min the indicator lights went out...i shut the car down and it started back up fine and the lights went off...they didnt come up again for the hour ride i had

should i be concerned? my lights were off and i dont understand how my battery was drained? i have no aux input that was connected nor did i leave any car charger or ipod connected...so im concerned about why my battery was drained and when it started i got some indicator of my xdrive failing???
phil_ is offline  
0
Reply With Quote
      07-27-2011, 08:08 AM   #8
Freakazoid
Captain
 
Freakazoid's Avatar
 
Drives: Saturn Redline
Join Date: Dec 2009
Location: Pittsburgh

Posts: 967
iTrader: (0)

Quote:
Originally Posted by phil_ View Post
The xdrive warning light is completely normal if the car lost power. The sensors need to recalibrate.
this, you're going to have a few errors immediately, drive 'em off
Freakazoid is offline  
0
Reply With Quote
      07-27-2011, 08:36 AM   #9
Express
Major General
 
Express's Avatar
 
Drives: 06 330i
Join Date: Dec 2008
Location: The Promise Land

Posts: 8,701
iTrader: (17)

Garage List
2006 BMW 330i  [4.15]
Express is offline   Israel
0
Reply With Quote
      07-27-2011, 09:07 AM   #10
Kiemyster
Bimmerpost Resident Marijuana Consultant
 
Kiemyster's Avatar
 
Drives: E90x4 (M3, 335xi, 325xi,320i)
Join Date: Nov 2006
Location: Queens/NYC

Posts: 3,111
iTrader: (2)

Garage List
^^^ ohh noess not funny thoo...

i feel worse for laughing at it too lol
__________________
"AMG What! S-Line Who? If you ain't got that M I got no respect for you!"
'06 Alpine Weiss E90 320i | '06 The Green Machine E90 325xi | '11 Alpine Weiss E90 M3 ZCP | '10 Silverstone X5M | '11 Alpine Weiss E90 335xi
Kiemyster is offline   Trinidad_and_tobago
0
Reply With Quote
      07-27-2011, 12:55 PM   #11
jpsum
Major
 
jpsum's Avatar
 
Drives: 2010 TSX
Join Date: Dec 2008
Location: New Haven area

Posts: 1,089
iTrader: (4)

i had the same car as you. Jumped it, all kinds of lights came on right after. Drove it for a mile and they all went away.
jpsum is offline   United_States
0
Reply With Quote
      07-27-2011, 02:01 PM   #12
iBoost
Brigadier General
 
iBoost's Avatar
 
Drives: slow as f*ck
Join Date: Nov 2009
Location: City of Sin

Posts: 3,002
iTrader: (12)

Read The Fucken Manual
iBoost is offline  
0
Reply With Quote
      07-27-2011, 11:55 PM   #13
Gravy
Look away, look away, look awa....
 
Drives: 2007 335i sedan m/t bone stock
Join Date: May 2011
Location: Alabama

Posts: 158
iTrader: (0)

shouldnt make a damn where you jump it from.... the logical choice would be from the hood but where do those points get there juice from... the ground and the hot on the battery are all essentialy connected to the same thing as the underhood terminals. The underhood terminals are alot easier to get to though... And fyi, if the ground he used wasnt very good then the other car wouldnt have cranked....

The warning lights...meh... Forget about em.
__________________
I aint got time for all that "proper" grammar nonsense.

ROLL TIDE!
Gravy is offline   United_States
0
Reply With Quote
      08-01-2011, 07:09 PM   #14
rollinstone157
Brotographer
 
rollinstone157's Avatar
 
Drives: 2010 328i xDrive Sedan
Join Date: Mar 2011
Location: NJ, USA

Posts: 1,647
iTrader: (0)

Garage List
Well see, the BMW's have charges that will blow the battery terminals off of the battery in a severe crash. You may have screwed that up by forcibly removing them. You jump from the front. Always. RTFM. Please.
__________________
Reviews -|- HPB "Ultimate" LED Interior Kit -|- Noyka Cornering Bulbs -|- HPB 20W AE [OLD] -|- LUX H8 V4 -|- DTEC V7 AE's and MORE coming soon! Reviews to continue in March of 2014.
rollinstone157 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:54 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST