BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      07-12-2011, 12:04 PM   #1
slimflem
get driving!
 
Drives: 2010 E92 JB M3
Join Date: Nov 2008
Location: NC

Posts: 260
iTrader: (0)

Send a message via AIM to slimflem
2010 E92 M3 dead as door nail, then started, now at dealer

Well, this morning I go to the garage to jump in the M3 and go to work. No dice. As soon as I tried to open the door, the alarm went off. It went off continually for about 10 seconds at a time for about a minute then stopped.

The car must have used it's last bit of power to sound the alarm. No lights. The "P" didn't come on, comfort access didn't work, basically, it was like no battery was in the car at all. It was fine last night when I parked it.

I called my local dealership here in Raleigh, NC, Leith BMW on Capital Blvd and they said to call BMW Assist to bring the car in. When the two truck arrived 2 hours later, after sweating through my clothes completely, he hooked up a battery booster to the negative terminal under the hood along with the ground coming off the engine block. The car immediately came on with lights when I press the Start/Stop button but no ignition; just a bunch of weird noises like pumps going on and off.

Well, after 20 minutes of it being plugged into the battery charger, it started, sounded real rough compared to normal, then smoothed out and quieted down like normal. I called the dealership back since it started and they said if no red battery indicator lights are on, drive it in to get checked.

The car is now at the dealership getting looked at. Their initial guess, the battery "died", some part of the battery system that delivers current (not sure what all the means) or some computer system "left something on/engaged" overnight and drained the battery down. The SA said they will be able to read from the computer whatever has happened.

Anyone with a similar scenario?

Thanks.
slimflem is offline   United_States
0
Reply With Quote
      07-12-2011, 12:14 PM   #2
ramyar
Member BMW CCA Los Angeles
 
ramyar's Avatar
 
Drives: 11.5 M3 Sedan
Join Date: Oct 2008
Location: Los Angeles, CA

Posts: 420
iTrader: (0)

Garage List
2011.5 M3 Sedan  [0.00]
Sorry to hear this man. I'm surprised something could have gotten left on to drain the battery since even when sitting in the car with the key it shuts everything down after like 20-30 min. Maybe a system glitch or something, others will be better qualified to chime in. Good luck and keep us updated.

RJ
__________________
Current Rides:
Prodeco Phantom X3 eBike

Much enjoyed:
2011.5 ///M3 Sedan || 2007 ///M Coupe || 2008 550i Sport || 2006 ///M3 ZCP || 2008 X3 3.0si || 2006 325i || 2003 Z4 3.0 Roadster || 2003 330ci || 2002 325i
ramyar is offline   United_States
0
Reply With Quote
      07-12-2011, 12:26 PM   #3
slimflem
get driving!
 
Drives: 2010 E92 JB M3
Join Date: Nov 2008
Location: NC

Posts: 260
iTrader: (0)

Send a message via AIM to slimflem
Quote:
Originally Posted by ramyar View Post
Sorry to hear this man. I'm surprised something could have gotten left on to drain the battery since even when sitting in the car with the key it shuts everything down after like 20-30 min. Maybe a system glitch or something, others will be better qualified to chime in. Good luck and keep us updated.

RJ
Thx, hopefully this is something simple like a stupid battery. I agree about "something being left on". I have always noticed the car turns everything off after a short amount of time like you said, so I'm not so sure that is the issue.

I'll for sure keep the thread updated.
slimflem is offline   United_States
0
Reply With Quote
      07-12-2011, 12:46 PM   #4
Scoobe
Lieutenant
 
Scoobe's Avatar
 
Drives: 2011 M3 Sedan SSII/SN/DCT
Join Date: Jun 2010
Location: San Antonio, TX

Posts: 563
iTrader: (0)

Garage List
2011 E90 M3  [5.00]
Thats pretty classic dead battery symptoms. I wouldn't worry too much about it being anything more.
__________________
08 GT500 convertible red package (Black w/ Red stripes) /Ford Racing Exhaust /Cold Air Induction 560hp
10 Porsche Cayenne GTS Black w/ Black Wheels 408hp
11 M3 Silverstone w/ Silver Novillo Leather /Tech /Premium /19" /DCT /Ipod 414hp
Scoobe is offline  
0
Reply With Quote
      07-12-2011, 12:51 PM   #5
slimflem
get driving!
 
Drives: 2010 E92 JB M3
Join Date: Nov 2008
Location: NC

Posts: 260
iTrader: (0)

Send a message via AIM to slimflem
Quote:
Originally Posted by Scoobe View Post
Thats pretty classic dead battery symptoms. I wouldn't worry too much about it being anything more.
...making me feel better Scoobe. Hopefully this is the issue and nothing else. If the battery is about gone, wow, it didn't last long. I've only had my M right at a year from pulling it off the lot.
slimflem is offline   United_States
0
Reply With Quote
      07-13-2011, 07:31 AM   #6
slimflem
get driving!
 
Drives: 2010 E92 JB M3
Join Date: Nov 2008
Location: NC

Posts: 260
iTrader: (0)

Send a message via AIM to slimflem
Battery is for sure not holding a charge. Battery will be replaced.

Today the tech is finishing his diagnostic testing to determine if any additional "control modules", etc. need replacing.

So glad this is coming down to a battery issue.
slimflem is offline   United_States
0
Reply With Quote
      07-13-2011, 11:34 AM   #7
saeedg48
Brigadier General
 
Drives: 12 CLS63 + 14 M6 C
Join Date: Nov 2008
Location: Unknown

Posts: 3,499
iTrader: (1)

battery probably just died.
always have a backup..

Jump-N-Carry JNC300XL 900 Peak Amp Ultraportable 12V Jump Starter with Light

http://amzn.com/B000XQ9MGE
__________________


2008 M3 Sedan + TestPipes + Tune [sold]

2012 CLS63 AMG + P30 Performance Package
2014 M6 Coupe + AMS Downpipes + KW V3
saeedg48 is offline   Iran
0
Reply With Quote
      07-13-2011, 12:13 PM   #8
ramyar
Member BMW CCA Los Angeles
 
ramyar's Avatar
 
Drives: 11.5 M3 Sedan
Join Date: Oct 2008
Location: Los Angeles, CA

Posts: 420
iTrader: (0)

Garage List
2011.5 M3 Sedan  [0.00]
Glad it worked out!
__________________
Current Rides:
Prodeco Phantom X3 eBike

Much enjoyed:
2011.5 ///M3 Sedan || 2007 ///M Coupe || 2008 550i Sport || 2006 ///M3 ZCP || 2008 X3 3.0si || 2006 325i || 2003 Z4 3.0 Roadster || 2003 330ci || 2002 325i
ramyar is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:47 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST