Thread: 10.7
View Single Post
      03-26-2011, 11:44 AM   #3
watabaotnao
Second Lieutenant
 
Drives: 07 328i, #358 metrobus
Join Date: Sep 2010
Location: Lynnwood, WA

Posts: 230
iTrader: (2)

what version??


i tried Leopard but apparently it doesnt work. From what i read, because am so obssed on VMwaring macOS, i need intel processor for making leopard work?
watabaotnao is offline   Somaliland
0
Reply With Quote