View Single Post
      02-22-2011, 04:37 PM   #17
Snow King
Second Lieutenant
 
Drives: 2007 E93 335i Convertible
Join Date: Sep 2010
Location: Los Angeles

Posts: 272
iTrader: (3)

Quote:
Originally Posted by martinmartin View Post
I talked with someone at Mods4cars (the manufacturer of the smarttv, remotekey, smarttop) about this issue.

He told me that there is no hardware update that would solve the issue. Also, he said they are unsure exactly which models/years have this 'problem.' The only issue i could confirm on my car was that the comfort access at the trunk didnt work correctly after the car had been sitting for a period of time (maybe 15 minutes or more??). I can't confirm or deny that i had any type of abnormal battery drain. But since i did have the trunk issue, i didnt feel comfortable leaving the unit as is.

Mods4cars recommended that instead of tapping power as indicated in the instructions (behind the radio), to rather tap power from under the glove box. I was told to follow steps 31-33 from here: http://www.wit-usa.com/sms/db/smartt...install/en.php So I did this and everything seems to be working fine now.

Something to note - the harnesses in my 2011 e92 (june 2010 production) were reversed (see picture) when compared to the manual attached above. The black harness was on the right in my car - this was the one i used for power. The power (blue/red) wire was in pin 3.

Since making the change, the comfort access at the trunk is working again. I don't drive the car that often and often have it on a battery tender - so i cant comment on any other side effects at this point, though i dont expect there to be any.
Would you be able to provide pics (DIY) of how/where you ran the tapped power wire from the front glovebox to the backseat? I have a 2007 335i E93 thinking of purchasing smarttop but first want to make sure I know how to install this thing correctly beforehand.

Also, I would imagine that for instructions 31-33 from the link you provided that you only want to tap the power (pin 3) only and not the other pins for ground and CAN Bus (those those be tapped from instructions 10-12 from the original instructions), can you confirm. I'm also assuming that you used the supplied T-taps to tap the wire from the glovebox and didn't have to purchase any extra accessories except for the 6' power wire.

Thanks.
Snow King is offline  
0
Reply With Quote