View Single Post
      01-28-2011, 03:40 PM   #158
Sylon
Brigadier General
Sylon's Avatar
United_States
60
Rep
3,413
Posts

 
Drives: 2011 135i, SG/CR, 6MT, M-Sport
Join Date: Apr 2010
Location: Michigan / Ohio

iTrader: (0)

Garage List
2011 135i  [4.60]
Quote:
Originally Posted by GregTheStig View Post
The thing I can't figure out is when I try to get a close up shot, or really any shot, I am the camera one spot but it shoots it in another direction. Like if I'm trying to get an action shot and I autofocus anywhere, the shot moves to that spot and doesn't get anything I wanted. Not sure how to describe it but it pisses me off. It took me FOREVER to get this shot because I was trying to focus in on the car so that wasn't as blurry as the track. It kept aiming in other directions. I've fiddled with all the settings and I can't figure out why



You can focus on a particular part of the car and then move the camera to where you want it. Also, if you want the car perfectly in focus, and the background blurred, press triangle and select "Panning Mode 3". That will track the car perfectly at speed and make everything else blurry. Make sure your shutter speed is low too.


Here are some differences:


Panning Mode 1: Even though I focused on the Enzo, it still came out blurry.




Panning Mode 3: Car is perfectly in focus and the background is in full motion.




I haven't been able to tell the difference between Panning Mode 2 and 3 yet. They both look the same to me.
__________________

2011 BMW 135i | Space Gray | ///M-Sport | BMW CCA #450291
Facebook / Instagram / YouTube / Twitter