View Single Post
      01-09-2011, 11:10 PM   #9
tom @ eas
BimmerPost Supporting Vendor

 
tom @ eas's Avatar
 
Drives: BMW
Join Date: Nov 2005
Location: Anaheim, CA

Posts: 10,107
iTrader: (13)

Garage List
Quote:
Originally Posted by tlr View Post
Well I think tapping into a 12V source that doesn't shut off is supposed to fix it. I'm just trying to figure out how long my battery will last since I won't be able to get around to doing the workaround for awhile.

It's really annoying this issue isn't mentioned anywhere except buried on the mods4cars website. I didn't discover it until after I finished installing it.
Quote:
Originally Posted by martinmartin View Post
Here is the proposed solution from mods4cars (hopefully someone can translate this into a DIY for M3s...):

"Solution: Disconnect the power wire from the thick red power wire to the top control module (smartTOP) or the radio (smartTV) and connect it to an unswitched (Terminal 30) wire, directly to a fuse powering a Terminal 30 circuit, or run a wire (with inline fuse!) directly to the battery "+" terminal.
We recommend getting a ~6ft long power wire with 1 or 2 Amp. inline fuse, available in car accessory shops for example to hook up radar detectors or CB radios."
This was the case on older produced modules, current modules do not require this.

Please - if you have any questions, email me directly so this does not confuse other module owners.
__________________
tom @ eas is offline   United_States
0
Reply With Quote