View Single Post
      10-07-2010, 02:58 PM   #37
Lodaka
Second Lieutenant
 
Lodaka's Avatar
 
Drives: 2011 E92 M3 DCT
Join Date: Apr 2007
Location: Vancouver, BC

Posts: 203
iTrader: (4)

Quote:
Originally Posted by ChrisK View Post
I know the wait sucks, but I am glad to hear they are trying to solve the problem. With so many owners getting the "There is nothing wrong" reply from dealers, this is refreshing.
Yea, I half expected them to say that there was nothing wrong with it when I first showed it to them. Keep in mind that it might be that we are not at that stage yet, i.e. the dealership may still come back and say there is nothing wrong with it.

A few random thoughts about this issue:

- I've seen a few posts where some people said that they didn't realize they had this clicking noise issue until they saw this post (or posts simialr to this). I wonder how prevalent this issue is. I do note that it's not that easy to hear it if you are inside the car with the windows up. Even with the windows down, it's not that easy unless you are stopped beside a wall or barrier that would reflect the sound back to you. Very easy to hear it if you are outside the car listing for it with the car on however.
- Also, there was a poster whose clicking noise eventually went away after some time. I believe his M3 started to click after the break-in serivce.
- Why did this happen after the break-in service? I am entirely positive that this noise wasn't there prior to the break-in service because I noticed it the moment I came back to my garage the same day and noticed the noise right away. It just doesn't make sense to me. What could be some of the possibilities?

Hrmm...
Lodaka is offline   Canada
0
Reply With Quote