View Single Post
      07-27-2010, 09:05 PM   #24
EA51 LAY
Ex-Blighty
Canada
4
Rep
333
Posts

 
Drives: 2010 MINI JCW, AW 1M Enroute
Join Date: Oct 2009
Location: Toronto

iTrader: (0)

OMG - OK, as a Brit living in Canada, who has worked for BMW on both sides of the pond, I can confirm that (as usual) North America was later in recieving the new models. Be it E90,92 or 93 M3's

First cars in Britain were March/April production, manual transmission only and although a couple of Space Grey cars sneaked out, the majority of launch cars offered to dealers were either Melbourne Red with Black Norillo leather or Jerez with Fox Red.

The cars hit the road in June of 2007 and thus wore '07 prefix's - but the majority of cars were registered September 2007 on '57 prefix licence plates due to the way cars are sold in the UK and customers wanting to preserve as much residual value as possible!!! Same as model year changes here. However, these cars are on 2007 VIN #'s and are not 2008's

Back to the original thread, my E90 saloon (sorry sedan - old habits) has on 2 or 3 occasions done that horrible cold start knock from start up. Especially if I have left the car for a couple of days or so. I am assured by my master technician colleagues/buddies that its nothing to worry about, and yes just requires immediate lubrication as fast as it can get around the block. Nothing you can really do to be honest - and neither here, or back in blighty, did I ever hear of excess engine wear issues or detonations (in factory guize at least).

Hope this helps