View Single Post
      06-09-2010, 11:30 PM   #1
Jlomb436
Lieutenant
 
Drives: 09 E90 Space Gray 335i
Join Date: Dec 2009
Location: California

Posts: 465
iTrader: (0)

Calling Win XP guru's, Win XP recovery CD blue screen and raid0 driver issues

So folks, I posted a thread on a tech board but have had some problems getting some responses after a week. If anyone has suggestions, let me know. PS, thanks for reading my novel and hope your up to a challenge.

So my computer was acting a little funky, and wouldn't load past the XP loading screen. It would be a black screen where I should log in as admin. Couldn't figure it out, and I had the issue long ago that was some ant-virus driver issue, so I went into safe mode and did a system restore. Tried to restore, and got the awesome message when restarting of:

"Windows could not start because of the following missing or corrupt file:
\WINDOWS\SYSTEM32\CONFIG\SYSTEM"

So of course it suggests that I do a system recovery with the CD. I'm happy too. Boot it up, and it immediately states I have no HHD. Oops, I'm on Raid0. So when it boot ups again, I try F-6 to load third party drivers. The disks that came with my mobo, Abit AB9 Pro, work and don't. Some will allow me to load and some don't.

Essentially, I will load the ones that I thought I used awhile ago, and it will prompt the A:\ drive. Load them, and it says its starting windows. Then I get the blue screen of death with this:


"Problem has been detected... etc etc
Check for viruses etc etc, run chkdsk /f to check for hard drive corruption.

***Stop 0x0000007b (oxF78D2524, 0xC0000034, 0x00000000, 0x00000000)"

Just googling alone it seems to be a driver issue. But, I try the other disks, they load to where I can press R to recover, but they say I have no disks. So essentially, the ones that I think to work, cause it to go blue screen. Ive ran a program by segaate in DOS to check the disks/Raid array and they say they are fine. I check my raid ultility in bios and they seem good there.

I have no idea what the issue is. I just don't understand, and have tried Windows Recovery 50+ times, no joke. At this point, I might go buy another hard drive, load windows on that and get my data through some raid software if that's possible.

Anyone have ideas? Could it be my bios? All drivers are up to date and I got the latest raid drivers from Abit online. I cant even run chkdsk because I cant get to a dos prompt . Help a fellow nerd out, before i pull hair out... Thanks everyone. -Jeff

PS, I have artifacts all over BIOS if that maters at all.

Last edited by Jlomb436; 06-09-2010 at 11:48 PM.
Jlomb436 is offline  
0
Reply With Quote