Thread: Sent messages
View Single Post
      10-03-2005, 01:12 PM   #5
eimSD
Enlisted Member
 
eimSD's Avatar
 
Drives: Arctic 325i
Join Date: May 2005
Location: San Diego, CA

Posts: 39
iTrader: (0)

Quote:
Originally Posted by jwocky
Right now the default option when you send PM's is that the system won't automatically save a copy in your sent box (unless you check the option to save a copy to sent box). I'll set the default so that it will have this option checked for everyone automatically.
Thanks. I did notice that box, and check it if I think of it... more often than not, though, I forget.
eimSD is offline  
0
Reply With Quote