View Single Post
      03-11-2009, 09:13 PM   #1
colinallcars
Private
 
Drives: 2008 M3 sedan
Join Date: Feb 2009
Location: Los angeles, CA

Posts: 56
iTrader: (0)

Introducing myself and questions-2008 M3 Sedan 6MT

Hello to all!!

I am pleased to introduce myself to the crew!! My name is Colin, live in Los Angeles, and am proud owner of '08 M3 sedan 6 speed!! I have approx 3600 miles so far on it.

I have owned a 1997 M3 coupe, 1998 M3 Sedan, and prior to my new M3 a 2002 M5, so it goes without saying I'm a huge M fan!!!

Anyway, I am grateful to be a part of this forum and already have a few questions:

1. I notice that the idle seems a bit jumpy, ranging from 500-800 rpm at different times. My previous M cars seemed to always be at the exact same idle rpm with no variance whatsoever. Is this normal for the new M3? i have read on this forum some threads regarding idle valve and wonder if may be the culprit. The thread did mention a loss of power, which i have seemed to notice ( I do know this is subjective), so I took my car to the dealer and they said no faults were showing and per techs test drive he did not notice any power loss and that the idle variance is normal for these cars. i also noted that early on (from about 300 miles on the odometer to about 1400), the car would sometimes almost stall when engaging first gear from a standstill.

2. I also hear a weird ticking sound sometimes when the car is idling while stopped at stop signs or signals that goes away when I engage the clutch while still in standing mode. It seems similar to the clicking sound my 2002 M5 made when it was low on oil (which my dealer said was the oil lifters trying to push oil up into the engine). Has anyone else have this happen to their M3?

Any feedback is appreciated, and once again, I look forward to being a part of the crew!!!!

Thank you,

Colin
colinallcars is offline  
0
Reply With Quote