View Single Post
      01-11-2014, 09:36 PM   #350
TX
First Lieutenant
 
Drives: 2009 ///M3 E92 APW 6MT
Join Date: Dec 2010
Location: South FL

Posts: 348
iTrader: (0)

Garage List
2009 E92 M3  [0.00]
I did the plugs today without any tool. It would have been a 2 hour job except I was unable to get the last one to budge since there's basically no way to get to it with any vertical force. I used the metal coat hanger trick on the rest and while it took a lot of force, they did come out. The plastic lip on the last one snapped clean off like the other photos which turned a 2 hour job into 3 and a half. I tried the coat hanger under the connector, but it wouldn't budge. I ended up using some CAT5 cable wrapped around the connector and looped over the cross tension bar above it to create vertical force to get it out. I put a good coil back in that spot and put the bad one in the easiest spot I could find for getting it out again. The plug is sealed in epoxy and looks to be fine even missing the top, but I ordered a replacement online for 70 something bucks including shipping.

my existing plugs have 36.8K miles on them although being 5 years old, they actually looked very good, better than the other photos I've seen posted. Looked nice and clean.

I did not remove the coolant reservoir because the bottom hose basically would not allow it to move anywhere. I worked around it and had no issues.

for the tricky back two I had to use a different length socket and various combinations of extensions and universals to get the universal to the right level without hitting anything and still keeping the ability to insert the rig with a spark plug attached. I used electrical tape to secure all joints because there would be NO WAY of fishing anything out of the back two cylinders. Use a socket with a nice tight rubber gasket to hold the plug.

oh and next time i'll wear some mechanics gloves, I sliced the heck out of my hands and will acquire a tool.
Thanks for all the previous tips, advice, and photos.
They were a help.
-X
__________________

Last edited by TX; 01-11-2014 at 09:38 PM. Reason: I can't type
TX is offline  
0
Reply With Quote