View Single Post
      08-02-2013, 12:02 AM   #1
ocd
Propellar Head
0
Rep
61
Posts

 
Drives: 2010 e90 DCT
Join Date: Aug 2012
Location: NorCal

iTrader: (6)

TPMS won't reset...HELP Por Favor!

I just picked up a 2011 e92 ZCP MT. When it arrived (from socal on car transport) the TPMS light was on as well as the TPMS Inactive message. First I tried to do a simple reset on the iDrive, but on the initialization screen the "reset" option was gray and impossible to select. Next I proceeded to do a "hard reset" with the button under the display screen. That sort of worked, and the "reset" option on the iDrive was now available. I made the selection and proceeded to drive the car. After 15 minutes of driving, the "Resetting TPMS" message was still present. So I tried again. This time driving for about 30 min. The "Resetting TPMS" will not go away.

Other than taking it to the dealer, is there any thing else I could try? I don't have contact with the previous owner and the car is otherwise mint.

Last edited by ocd; 08-02-2013 at 02:21 PM.