View Single Post
      01-30-2013, 11:43 AM   #1
TizSuperrQ
Sophisticated hobo
 
TizSuperrQ's Avatar
 
Drives: e90 2006 330i prem & sport pak
Join Date: Sep 2008
Location: NY, NY

Posts: 339
iTrader: (2)

Garage List
2008 M3  [0.00]
Send a message via AIM to TizSuperrQ
No ignition black dot

Hello all,

I've been trying my best to teach myself coding and I have to admit its no easy task!

I got the right cable and the right software, but I am using windows 7 with the option to run this program on windows xp..

The battery black dot is there but the ignition is not! I've tried pretty much everything after reading the forums but at this point I'm just stuck..

I've tried 3 different drivers for this cable and non solved the problem

I've also setup VMware .. And tried to run xp from that and still no black dots on the INPA and there's still no communication when trying to use NCSexpert...

Any help at this point would be appreciated ..here's some more info below:

08 m3 e92
no coding was ever done to it previously..

Laptop I'm using is a dell Inspiron
Running windows 7 home i3
Cable from the site everyone recommends, clear with green chip inside .. The cable Lights up when I plug it in and the. Light goes off after about 4 seconds..
__________________
"The Love of Driving Comes with a Price"
- Vince
TizSuperrQ is offline   United_States
0
Reply With Quote