View Single Post
      01-13-2013, 08:06 PM   #9
mkPOTO
Mr. Nice Says Hello
mkPOTO's Avatar
202
Rep
15,642
Posts

 
Drives: 1999 528I
Join Date: Dec 2008
Location: USA

iTrader: (23)

Garage List
Quote:
Originally Posted by ashtaron14 View Post
I've been getting "Sorry but this version has expired! Please contact your software vendor for a new version." whenever I tried to load the Evolve-R Software.

I've emailed you guys, but have yet to receive a response.

Any help would be nice as I am trying to clear a fault code.

Thank You
try this: https://evolveautomotive.sharefile.c...5b94b99704b2da
__________________

EVOLVE E600 BMW E92 M3