View Single Post
      01-13-2013, 07:49 PM   #8
ashtaron14
First Lieutenant
 
ashtaron14's Avatar
 
Drives: E90 M3 6MT
Join Date: Jun 2011
Location: HK

Posts: 374
iTrader: (0)

I've been getting "Sorry but this version has expired! Please contact your software vendor for a new version." whenever I tried to load the Evolve-R Software.

I've emailed you guys, but have yet to receive a response.

Any help would be nice as I am trying to clear a fault code.

Thank You
__________________
ashtaron14 is offline  
0
Reply With Quote