View Single Post
      01-04-2013, 09:39 PM   #58
kscarrol
Colonel
United_States
73
Rep
2,406
Posts

Drives: 2011 E90 M3
Join Date: Jun 2010
Location: New Orleans, LA

iTrader: (0)

Quote:
Originally Posted by aussiem3 View Post
So what did you do for it to work finally! Given that a couple of people on the forum have had this issue, I think it would be useful to share. Thank you.
Of course! Nothing special really, used my PC at work, reformatted USB stick to FAT 16 and downloaded a new copy of the file. Worked like a charm....

I was a bit jaded from my prior experiences and I had tried all of these variations of formatting before but could never get the car to recognize the new software. But my car is a Sept '10 build, one of the first with the combox, and I thought whatever early software version I had simply wouldn't handle the updates.

The dealer claimed it was resolved with the total car update I got a couple of months ago but this was the first chance I had to test it. Needless to say I was a bit frustrated when my first try did not work!
__________________
2011 Space Grey E90 M3, DCT, Comp. Pkg.
1997 Z3 2.8, Artic Silver, Tanin Red interior, MT
1974 2002tii, Inka, MT