View Single Post
      12-25-2012, 08:24 PM   #8
///M Ryder
Grown Azz Man
///M Ryder's Avatar

Drives: GT4
Join Date: Dec 2010
Location: Sugar Land

iTrader: (7)

Originally Posted by PrimoM3 View Post
I can't get this to work and I've tried like 6 times now. I'm going to pull my hair out and I have a shaved head, so that won't be pretty.

Mr. Benvo: would you kindly fly over in your sleigh and update the software? I will make you a Dewars Scotch and eggnog.

What am I doing wrong? I have combox, 6FL, 6NR, etc.
I tried plugging in the USB to both the port in the glovebox and the armrest/console, both with car on and off. I even tried removing the files from the root folder and tried on two different flash drives.
Thanks in advance.
Make sure the "jump drive" has nothing but the update on it............Phil
2016 GT4.....Sapphire Blue Metallic, Platinum stitch Leather/Alcantara interior, Carbon Fiber Trim, PCM w/Nav, Guards Red Belts, 2 Zone Climate, Sport Chrono, LWB, Smokers Pack, Big Gas Tank, Light Design Pack, Bi-Xenon w/PDL, Auto Dim Mirror, Clear Side Markers...Mods coming soon!