View Single Post
      11-29-2012, 12:10 PM   #3
HeartMD
Captain
HeartMD's Avatar
United_States
11
Rep
653
Posts

 
Drives: 2011.75 MW,ZCP E92
Join Date: Apr 2011
Location: CT

iTrader: (0)

Quote:
Originally Posted by THE TECH View Post
I haven't heard anything like that. May wanna crawl under and check all your clamps and connections. I'm betting any leaking might be coming from the crossover pipe that doesn't use a clamp.
So I went out for a test run to better hear the sound. To better describe the sound, if i drive conservatively the sound does not happen but rather when I push the car somewhat ie: no particular RPM range. It happens when moving, and literally sounds more like the sound compressed air makes. as I get higher into the RPM range (>6.5k) the sounds goes away. It is not associated with any particular gear but Ive notice it happen from 3rd and up. It does not happen under load. I do have an Afe filter which possibly could explain the sound?
If the car is parked and I rev the engine high the sound does not happen.

A question for anyone!. If you were to have an exhaust leak would it usally be heard through all RPM ranges and at all speeds? Iam assuming that it would be heard if reving the engine while parked and not just while driving?
__________________
2011.75 E92 MW/BB extended,ZCP,ZP2,ZCV, IPOD,BMW APPS, Heatedseats,6MT, Edition Black Chrome Grills & Side Gills, CF splitters, CF performance spoiler, CF mirror caps, Turner black anodized pedals, Akropovic Evolution exhaust w/CF tips, Still Undecided on tune, AFE Pro5r, AFE intake scoops, LUX H8
2009 E92 JB/Black 335 xdrive (retired)

Last edited by HeartMD; 11-29-2012 at 12:25 PM.