View Single Post
      10-16-2012, 02:38 PM   #1
jjw2331
First Lieutenant
 
jjw2331's Avatar
 
Drives: 2011 JtBlk e92 M3
Join Date: Sep 2008
Location: Michigan

Posts: 319
iTrader: (5)

Drivetrain (Driveline) Slop or Loose

Lately, my car has been having this weird case of driveline slop. I can feel a thud in the dead pedal through my left foot half a second after I 1) let off the gas abruptly (or quickly) in a high gear (4,5,6) cruising around 2,000-3,500 rpm or 2) shift from 2nd to 3rd gear.

I know this car is known to have a clunky gear box, and I still have the clunks when I first drive the car cold. That's no surprise to me. However, this issue is noticeably different since I can feel a small thud from the dead pedal and my seat. I have also noticed that my cold start and idle have significantly more vibration than before. It's slightly rough on cold starts but during idle its faint. You can still feel vibrations in the wheel, my seat, and on the pedals. It's most likely not the diff bolts because I had a sheared bolt before and know that sound and feel.

My diagnosis is bad motor mounts (either torn or flattened, not broken). However, when I took it to the dealer, they said the mounts look fine. I even took a peek at the mounts and can't tell if they are bad...

Do these symptoms indicate bad mounts? Does anyone have this same problem? Anyone know what else it could be? I know for a fact that this driveline slop is not normal. I drove a 2009 e90 M3 at the dealership while I waited and did not feel the small thud I've been getting in my car.

Now that I've noticed it, I can't ignore it and it's really really annoying.
jjw2331 is offline  
0
Reply With Quote