View Single Post
      09-19-2012, 11:00 PM   #91
Chowster
E60_to_E90
Chowster's Avatar
Canada
16
Rep
1,204
Posts

 
Drives: 2011 E90 M3
Join Date: Aug 2010
Location: Surrey, BC, Canada

iTrader: (2)

Quote:
Originally Posted by dbhajek View Post
Thanks, the instructions you posted worked for me.

The "no incoming chime/sound on either the iPhone nor the car's system" has bugged me. I am hopping someone fixes this.

Thanks Again
I've also managed to get texts working. The instructions posted in post #82 above are good:

Under Settings, Bluetooth in your iPhone, go to the devices connected where it shows your BMW has paired, open that and turn on "Show Notifications".

Then under Settings in your iPhone go to "Notications" then under each heading "Phone" "Messages" "Mail" make sure you have the following turned on:
Notification Centre ON
Alert Style Alerts - I use banner, and works fine
Badge App Icon ON
Show Preview ON
View in Locked Screen ON


As for the "no sound on the phone or car with incoming messages", I too had this issue nagging me for a while. If we are talking about the same thing, here's how I solved it. In the iDrive bluetooth menu (can be accessed a couple different ways), you have the option to select bluetooth for __ telephone __ audio __ office. Just make sure that Audio is deselected. Try that out. I don't stream music from my phone via Bluetooth, so doesn't complicate things for me.
__________________
2011.5 E90 Dinan M3, SS II, M-DCT, EDC, M Drive. Winter setup 220M w/ 255/275 Blizzaks
Performance Mods: Dinan St.1 suspension, exhaust, intake; TTPs; BPM St.II, DCT, servo tunes
Cosmetic Mods: OEM CF splitters, mirrors, center console, spoiler; Arkym CF diffuser; LUX; tint