View Single Post
      08-25-2012, 06:36 PM   #369
C17MooseDriver
Captain
C17MooseDriver's Avatar
United_States
8
Rep
868
Posts

 
Drives: E92 AW M3 6MT
Join Date: Jul 2008
Location: San Antonio, TX

iTrader: (0)

I finally got my update to work so I thought I'd share my experience.

1. Downloaded the files and copied and pasted the config file and folder onto 3 seperate thumb drives. 2 were the same brand, the 3rd was different. Each was formatted for FAT32

2. Inserted thumbdrives into the glove compartment, but nothing happened. I reverified the MD5 checksum and it was good. Decided to try downloading on my PC computer instead, and again reformated to FAT32 via my PC computer. Still nothing.

3. Figuring it was my glovebox USB, I tried installing music and it uploaded into the car fine using one of the original thumb drive. So the problem wasn't the Thumbdrives or the USB port.

4. A fellow member, Osteome, was nice enough to mail me a verified copy of the files on DVD. I tried disk 1, nothing. Disk 2, nothing. But when I inserted disk 3, it asked if I had an FSC code and if I wanted to update. I clicked yes, but then it would ask for disk 1. Inserted disk 1, and again nothing would happen. The message "Searching for disk 1" remained on the screen forever with nothing happening.

5. I decided to try burn it myself using my Mac. I buy some DVD+DL online and burn the original files I had originally copied onto my thumb drive.

6. It finally works. It asks if I want to install, and asks for my FSC code. The disks took over 2 hours, but I did it over several days. It resumes automatically from where you left off. Some weird things did happen during the install. It would occasionally stop saying the file was damaged. I just ejected the disk, and reinserted it and it would continue fine. Happen about 5 times.

Not sure why the thumbdrives didn't work. Not sure why the disks from Osteome didn't work either.

On the downside with the upgrade, it seems my Nav is slower. Takes a longer time to change zoom levels.
__________________