View Single Post
      05-12-2012, 10:32 AM   #248
Can't have shit I'm closed, Fat Boy.
BIGW0RM's Avatar

Drives: 2017 911 C2S
Join Date: Jul 2011
Location: ///OC

iTrader: (12)

Garage List
Originally Posted by ssabripo View Post
so is it "safe" to assume that a may 2011 (2011.75 build) car should have the latest version?
Originally Posted by ILSMKU View Post
I have 2011.75 and I don't have it.

Originally Posted by PhillyNate View Post
Goto post #157 in this thread.

Unless I'm confused, Mike checked mine like a month back and said my software was super old. And mine was built on 12/11. I think he said mine was 40 or 41. On that same post he suggested that 231E came out around version 45.
///RETIRED-2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/MS TP's/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.

Last edited by BIGW0RM; 05-12-2012 at 10:41 AM.