View Single Post
      04-07-2012, 08:35 AM   #14
Mike Benvo
BimmerPost Supporting Vendor

 
Mike Benvo's Avatar
 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

Posts: 4,705
iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Quote:
Originally Posted by mfeltiii View Post
Sorry for the delayed reply guys and thanks for the input. I'm running an AA rear and dinan mid. EssVt600. The exhaust is solid, no excessive in car vibrations, it is as loud as you would expect...

I don't have a code reader, the error message is right (and now left) tail light malfunction. As I mentioned, it happened the first time on the dyno (after I had had the current set up for a while) I assumed the small closed space, which amplified the exhaust note significantly, increased the vibrations as well causing the problem.

I guess in reality, I don't really KNOW that these things are releated. Just seemed logical. Anyway, any other thoughts are appreciated.
I would try to remove and reinstall the bulbs and make sure the connectors are secure.

If it keeps happening, I would suggest having the warm/cold checking disabled and that way it won't light up a christmas tree on the dash.

I have never had that happen, but these cars have little quirks once in awhile. Luckily it's not a big deal
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Mike Benvo is offline   United_States
0
Reply With Quote