View Single Post
      03-21-2012, 05:59 AM   #55
kaigoss69
Brigadier General
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 3,036
iTrader: (5)

Quote:
Originally Posted by goodoleme
Quote:
Originally Posted by kaigoss69 View Post
Hmmm, interesting. I've got the OEM sides/rears in parallel (1 ohm) running off one channel pair on the HD900/5. The fronts (4 ohm) are driven by the HD600/4. With gains set to minimum on "low" (2V) the rears are a few dB louder than the front doors. Theoretically, the max output of the HD900/5 at 1 ohm is 75W and that of the HD600/4 at 4 ohm 150W, so the fronts should be a lot louder, but they are not. I'm not worried about it though since I can raise the gains on the front channels to compensate.

The "low/High" input switch discussion though has got me thinking. I've had a problem with noise on the HD900/5 amp. When I switch from low to high, the noise goes away but of course the output level gets reduced and of I raise the gain to compensate, the noise comes right back. I was thinking, since the MS-8's speaker level outputs are of very good quality, what if I used those instead of the low level RCAs? Any potential downsides to doing that? This may be a good solution since it would kill 2 birds with one stone - getting rid of the engine noise AND utilizing the reportedly superior input option on the HD amps.
kaigoss69,

I also have "engine noise" with the HD-600/4 but only when I use unbalanced outputs from the MS-8.
So are you now using the high level outputs? I have a HD600 and a HD900. The HD600 is dead silent. The noise on the HD900 reduces slightly when I unplug all RCAs but does not go away. They are both grounded at the same location. So one of your Amos had noise and the others didn't just like in my case?
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote