View Single Post
      12-21-2011, 11:09 PM   #94
Patsfan123
First Lieutenant
 
Patsfan123's Avatar
 
Drives: 2007 328xi Coupe
Join Date: Apr 2009
Location: Quincy, MA

Posts: 324
iTrader: (0)

Version 0.98 broke compatibility

I am running 2.3.6 on my AT&T Samsung Galaxy SII (SGH-I777). The latest update broke compatibility with this phone..

__________________
2007 328xi Coupe | TiAg | Steptronic | Premium | Sport | Nav | Comfort | Cold Weather | Top Speed Exhaust | BMS PBX | Euro Airbox w/ K&N | 18" Apex ARC-8 Hyperblack | Eibach/Bilstein/TMS Spacers | LED Interior | 3000K HID Fogs | RDash LED License Plate | GP Thunder AE
Patsfan123 is offline   United_States
0
Reply With Quote