View Single Post
      12-20-2011, 08:19 PM   #91
JO3
Lieutenant
7
Rep
567
Posts

 
Drives: a lot
Join Date: Mar 2006
Location: CA

iTrader: (8)

Quote:
Originally Posted by Mark View Post
I think the captivate is android 2.2, this app will only work with Android 2.3+ only, sorry
I'm running 2.3.5 on my captivate