View Single Post
      12-20-2011, 01:01 PM   #89
nemith
Second Lieutenant
3
Rep
212
Posts

 
Drives: 14 BMW 335xi M-Sport EBII
Join Date: Aug 2009
Location: Denver, CO

iTrader: (1)

Garage List
Quote:
Originally Posted by Mark View Post
I think the captivate is android 2.2, this app will only work with Android 2.3+ only, sorry
Being a Android developer this is a piss poor excuse. You can target 2.3+ but still easily support 2.2 and 2.1

Froyo still is 35.3% of the Android market and just ignoring it is going to piss off users. A lot of users don't even know what version they are running



Source: http://developer.android.com/resourc...-versions.html

You should be able to easily find the correct APIs required.

http://android-developers.blogspot.c...r-android.html