View Single Post
      12-16-2011, 02:42 PM   #23
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,591
iTrader: (5)

Garage List
Quote:
Originally Posted by Technic View Post
The reason is random.

There are at least two servers where the Assist accounts are located:

- Sometimes your USA account is in one server that may or may not be the same server that the UK BMW Remote uses to let you log in.

- Sometimes your Assist account was initially setup before delivery somehow in one server that it is not the same server that the USA Assist will be using after your car is delivered, so the PW was changed somehow. Finding out which PW was initially set by your dealer (in the very first Assist documentation that they fill out) helps. Sometimes using the account name in capital letters helps.

In my particular case, nothing works to log in. The initial PW, the changed PW, resetting the Assist UK PW at the ConnectedDrive site, using capital letters, using lower-case letters, nothing.

Mine didnt work until I got the bmw assist log in information MY salesrep setup for me first. I had since changed it and tried using my updated user name and password for that app and it didnt work. Once I used my the log in information my sales rep signed me up with, the app worked for me.
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote