View Single Post
      08-22-2011, 08:33 PM   #17
Brigadier General
jphughan's Avatar

Drives: 2011.75 M3 E92 6MT
Join Date: Mar 2011
Location: Austin, TX

iTrader: (0)

Originally Posted by NFAM3 View Post
Thanks JPHUGHAN. I just got all the videos to show up in my video folder under the ipod app on my phone. I'm going to go try it now in my car. I think this should work though. Again, thanks.
Glad to help! Although investigating this on my own car for you led me to discover that video is no longer working on my car! I tried multiple phones and multiple cradles, and still never got video (every other cradle function works fine though), but when I took my cradle and my phone and plugged it into another BMW Apps-equipped car, it worked fine.

The dealer is going to update my CIC software (at the very least it should fix a Pandora bug I've found that doesn't appear on newer cars) but I doubt that will fix it since this worked when I first got my car. The only other possible culprit is my rear view camera, which uses a plug-and-play harness to intercept CIC traffic. I'm not sure that's the cause and honestly I haven't even looked at video since I picked my car up so I have no idea how long this has been broken, but I emailed ModMyNav to see whether they have any ideas. Ah well, as I said I don't really use the video feature so at this point it's just the principle of something being broken and not knowing why.
For sale here:
11 M3 E92 Le Mans | Black Nov w/ Alum | 6MT | Premium 2 | Convenience | 19" | EDC | Prem Audio | Moonroof | BMW Apps | Yoko AD08 R | rear camera | ECS Tuning Sunglasses Holder