View Single Post
      08-21-2011, 10:35 PM   #1366
MATT0404
First Lieutenant
United_States
8
Rep
351
Posts

 
Drives: ///M5
Join Date: Nov 2007
Location: NW PA

iTrader: (2)

Quote:
Originally Posted by sourphish View Post
Yeah, total BS. How can you NOT know what your lens sounds like if it sounds like that. Unless he didn't touch it in years. Try to get your money back or something.
He says it was one of the lenses he used the most.

I asked him for the original receipt (required for warranty repair). He says he purchased it from B&H and should have the receipt somewhere. I'm betting I never get the receipt.

Quote:
Originally Posted by M_Six View Post
My 35mm f2 (non-USM) is like that. People call it the beehive because of the buzzing. But it focuses fairly quickly. Is yours focusing accurately, at least?
I hadn't heard that about the 35mm f/2 before. The Tokina isn't focusing as fast or accurately as it should. I took my dog out swimming the other day, since he loves retrieving from water, I snapped about 50 pics in AI servo mode and i have no keepers. The focus was off in all of them, unless the dog was at a standstill.

Quote:
Originally Posted by Weebl View Post
Mark, is that a "normal" sound for you lens or is it messed up but working.
I don't think he wanted a messed up but working lens.
No, I did not.

Quote:
Originally Posted by M_Six View Post
I guess for the 35mm it is normal. But it sounds just like his does in the video. I have no experience with Tokinas, though.

Matt, is it focusing correctly at least?
No, it seems to be slow and inaccurate. As I mentioned, the focus seems okay for still subjects, but is way off on anything moving.
__________________