View Single Post
      08-09-2011, 12:16 PM   #2
southlight
Moderator / European Editor
 
southlight's Avatar
 
Drives: BMW
Join Date: Apr 2006
Location: Germany

Posts: 6,728
iTrader: (0)

I guess you're using IE9. If so, try to disable the WYSIWYG editor in your UserCP (Edit options --> Miscellaneous options --> change from enhanced editor to standard editor). Then you should be able to post again. Hope this helps until there's a fix for IE9.


Best regards,
south
__________________
Those forums...WHY NOT?


JOIN THE 6MT CLUB GROUP
southlight is offline  
0
Reply With Quote