Thread: OUTLOOK
View Single Post
      12-01-2005, 08:29 AM   #7
Cory1000
God
 
Drives: 2006 325i
Join Date: May 2005
Location: NJ

Posts: 320
iTrader: (1)

when you copy a pst file to a cd it is automatically set to read only. after you copy it to the new hard drive right click on file and to go properties, uncheck the read only. Also, you cannot import the pst file into outlook right from the cd, if you are trying to do that..

Here is a screen shot of what you need to check.
Attached Images
 
Cory1000 is offline  
0
Reply With Quote